Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Parody
Senior Member
 
Join Date: Jan 2013
Location: Twin Cities, MN
Posts: 1,192

Old April 16th, 2018, 06:43 PM
Quote:
Originally Posted by kbs666 View Post
I never see a "please wait... loading message" even when there is a noticeable delay in loading a new topic.
Really? I see it all the time, even when the switching is quick (on the order of 1-2 seconds).

You can see it in this video of yours when you switch between "Brazil" and "Earth" at ~8:22.


Last edited by Parody; April 16th, 2018 at 06:48 PM.
Parody is offline   #11 Reply With Quote
daplunk
Senior Member
 
Join Date: Jan 2016
Location: Adelaide, Australia
Posts: 1,896

Old April 16th, 2018, 06:43 PM
Honestly im starting to forget last week let alone last months

Realm Works - Community Links
Realm Work and Hero Lab Videos
Ream Works Facebook User Group
Realm Works - Community Content List
CC3+ Facebook User Group

D&D 5e Community Pack - Contributor
General Hero Lab Support & Community Resources
D&D 5e Community Pack - Install Instructions / D&D 5e Community Pack - Log Fault / D&D 5e Community Pack - Editor Knowledge Base
daplunk is offline   #12 Reply With Quote
kbs666
Senior Member
 
Join Date: Oct 2014
Location: Chicago, IL
Posts: 1,065

Old April 16th, 2018, 07:09 PM
Quote:
Originally Posted by Parody View Post
Really? I see it all the time, even when the switching is quick (on the order of 1-2 seconds).

You can see it in this video of yours when you switch between "Brazil" and "Earth" at ~8:22.
LOL. Yeah I guess I've gotten to the point where I don't even see that anymore. My bad.

my Realm Works videos
https://www.youtube.com/channel/UCZU...4DwXXkvmBXQ9Yw
kbs666 is online now   #13 Reply With Quote
daplunk
Senior Member
 
Join Date: Jan 2016
Location: Adelaide, Australia
Posts: 1,896

Old April 16th, 2018, 08:17 PM
The worst delay and one I actively avoid in videos is changing realms. That feels like it takes a minute and more sometimes.

Realm Works - Community Links
Realm Work and Hero Lab Videos
Ream Works Facebook User Group
Realm Works - Community Content List
CC3+ Facebook User Group

D&D 5e Community Pack - Contributor
General Hero Lab Support & Community Resources
D&D 5e Community Pack - Install Instructions / D&D 5e Community Pack - Log Fault / D&D 5e Community Pack - Editor Knowledge Base
daplunk is offline   #14 Reply With Quote
kbs666
Senior Member
 
Join Date: Oct 2014
Location: Chicago, IL
Posts: 1,065

Old April 16th, 2018, 10:00 PM
Quote:
Originally Posted by daplunk View Post
You guys should record your experience and post is so the Dev's can be aware. I was in a remote session with Rob once who was quite surprised at how my experience differed to his. We need to make them aware so they push the update of 64 bit.
Just get them to load Nibirum, IMO that shows everything great about RW right now and everything wrong with it as well.

my Realm Works videos
https://www.youtube.com/channel/UCZU...4DwXXkvmBXQ9Yw
kbs666 is online now   #15 Reply With Quote
GThiel
Member
 
Join Date: Apr 2014
Posts: 80

Old April 17th, 2018, 02:55 AM
I get a slight slow down when first loading a new tab, but I never see the "please wait" message.

Once a tab is loaded, and I switch to a different tab that has previously been loaded there is not significant slowdown.

One thing that does affect loading is the amount of text and large sized images in a topic. The larger in size an image is in MB the slower the tab responds. I have found that running the image through a "reducer" such as PINGO makes a significant difference in image loading with little loss of quality.
GThiel is offline   #16 Reply With Quote
kbs666
Senior Member
 
Join Date: Oct 2014
Location: Chicago, IL
Posts: 1,065

Old April 17th, 2018, 04:33 AM
Quote:
Originally Posted by GThiel View Post
One thing that does affect loading is the amount of text and large sized images in a topic. The larger in size an image is in MB the slower the tab responds. I have found that running the image through a "reducer" such as PINGO makes a significant difference in image loading with little loss of quality.
This is part of the reason I so want LWD to move RW to 64 bit. the image limitations are ridiculous today. 15 or 20 years ago worrying about a image being 20 or 25 MB might have been acceptable but today? Not so much.

Further those images may not lose quality when shown at 1080p but when seen at 4k they are not nearly as crisp.

my Realm Works videos
https://www.youtube.com/channel/UCZU...4DwXXkvmBXQ9Yw
kbs666 is online now   #17 Reply With Quote
Vargr
Senior Member
 
Join Date: Apr 2014
Location: Denmark
Posts: 721

Old April 18th, 2018, 02:32 AM
For what it is worth:

I was had a significant decline in responsiveness from RW (including switching or opening tabs). An uninstall and re-install of RW improved the situation significantly.

Now, this was some versions back but mayhaps worth a try?

(remember to backup your master.realm - just in case).

Vargr
Deputy Calendar Champion


Legend has it, that the Tarrasque is a huge fighting beast, perpetually hungry.
Sleet entered History when he managed to get on the back of a Tarrasque only to be ridden out of History shortly after.

Using Realm Works, Worldographer (Hexographer 2), LibreOffice, Daz3D Studio, pen & paper for the realm World of Temeon and the system LEFD - both homebrewed.

Vargr is offline   #18 Reply With Quote
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 117

Old April 18th, 2018, 04:07 AM
In addition if you run it on laptop and the battery saver or other performance "improvement" tools kicks in, the experience will worsen. Make sure it runs on top performance settings.

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #19 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:19 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.