Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Nikmal
Senior Member
 
Join Date: Aug 2010
Location: Twin Cities, MN
Posts: 677

Old March 30th, 2014, 05:54 PM
Quote:
Originally Posted by Pollution View Post
I haven't gotten my verification email yet (just bought the product).

Hit refresh a bunch of times, tried logging into the program to force a resend, couldn't find the option to do so.

Any tips?
Have you checked your spam filter by chance at all? Sometimes Lone Wolfs emails gets caught up by some peoples spam filters and they find their confirmation emails there?
Nikmal is offline   #31 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old March 30th, 2014, 07:44 PM
Quote:
Originally Posted by Pollution View Post
I haven't gotten my verification email yet (just bought the product).

Hit refresh a bunch of times, tried logging into the program to force a resend, couldn't find the option to do so.

Any tips?
We're having problems with AT&T and Earthlink, plus a few assorted small ISPs that operate through those two big ones. It seems that they have assumed we're sending out spam for no valid reason and are blocking all emails from us. We're attempting to navigate their systems to get someone to stop blocking us, but that's likely to take at least a few days before we succeed.

For most users, this hasn't been a big deal, since we provide the activation code on the order completion page. But customers who didn't copy it down could be in for some delays.

I recommend you submit a bug report about this, including the order number if you have it and definitely the last name and email address you used. Ideally, include an alternate email address that's NOT with the same provider. Support can trigger your receipt to be sent to the new email address (or the same one again). The new email is simply going to be safer if you're being blocked by AT&T or Earthlink.

Sorry for the inconvenience.
rob is offline   #32 Reply With Quote
nichollsr
Member
 
Join Date: Aug 2012
Posts: 57

Old April 4th, 2014, 09:07 AM
I have had the same problem but bizarrely never had it with Hero Lab. Any updates on this problem ? I'd taken an afternoon off work to play with the software and not been able to :-(
nichollsr is offline   #33 Reply With Quote
Nikmal
Senior Member
 
Join Date: Aug 2010
Location: Twin Cities, MN
Posts: 677

Old April 4th, 2014, 09:13 AM
Quote:
Originally Posted by nichollsr View Post
I have had the same problem but bizarrely never had it with Hero Lab. Any updates on this problem ? I'd taken an afternoon off work to play with the software and not been able to :-(
You might want to contact customer support. In that they may get to you faster that way. Otherwise you might spend time waiting for them to respond here.. either way I wish you luck as it is fun
Nikmal is offline   #34 Reply With Quote
nichollsr
Member
 
Join Date: Aug 2012
Posts: 57

Old April 4th, 2014, 09:22 AM
Quote:
Originally Posted by Nikmal View Post
You might want to contact customer support. In that they may get to you faster that way. Otherwise you might spend time waiting for them to respond here.. either way I wish you luck as it is fun
I've emailed support. I'm in UK so not sure what time zone they're in. Just waiting for the response now.
nichollsr is offline   #35 Reply With Quote
Nikmal
Senior Member
 
Join Date: Aug 2010
Location: Twin Cities, MN
Posts: 677

Old April 4th, 2014, 11:09 AM
Quote:
Originally Posted by nichollsr View Post
I've emailed support. I'm in UK so not sure what time zone they're in. Just waiting for the response now.
About 13 hours behind you
Nikmal is offline   #36 Reply With Quote
nichollsr
Member
 
Join Date: Aug 2012
Posts: 57

Old April 4th, 2014, 11:41 AM
Quote:
Originally Posted by Nikmal View Post
About 13 hours behind you
nichollsr is offline   #37 Reply With Quote
Chemlak
Senior Member
 
Join Date: Aug 2012
Posts: 432

Old April 4th, 2014, 12:25 PM
Definitely not that far back. Worst-case they're about 8 hours behind the UK. Generally speaking (as a fellow UK user) you can expect a response any time from about 5pm or later (if I have a service issue with LWD, I tend to get responses somewhere around 10pm).
Chemlak is offline   #38 Reply With Quote
nichollsr
Member
 
Join Date: Aug 2012
Posts: 57

Old April 4th, 2014, 01:34 PM
Thanks for the heads up.
nichollsr is offline   #39 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old April 4th, 2014, 01:46 PM
We're in California, which is Pacific time, so we're roughly 8 hours behind the UK (plus/minus due to timing differences in Daylight Savings Time at various points in the year).
rob is offline   #40 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:03 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.