Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
tml
Junior Member
 
Join Date: Sep 2014
Posts: 24

Old August 10th, 2015, 10:49 PM
As far as I can determine, I have only one object in my Realm named "Eero", but when the "Automatic Content Link Detection" triggers, it warns me that the name is "re-used" and asks me to select between two entries that (as far as I can tell) are actually identical.



Is this intentional behaviour that I'm misunderstanding, or is this a bug?
tml is offline   #1 Reply With Quote
Parody
Senior Member
 
Join Date: Jan 2013
Location: Rochester, MN
Posts: 1,399

Old August 11th, 2015, 12:02 AM
If you know you don't have another Eero somewhere, then I'd write up a bug report.

Parody is offline   #2 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old August 11th, 2015, 12:43 AM
Are you sure you don't have two topics with the name "Eero"? Or an alias of "Eero" assigned to a topic?

If this is a bug, it's quite surprising that nobody else has encountered this before and reported it. So that means it must be a really weird special case, which in turn means we're definitely going to need a copy of your database in order to look at all the details and figure out the cause.
rob is offline   #3 Reply With Quote
Bobifle
Member
 
Join Date: Jun 2015
Posts: 78

Old August 11th, 2015, 02:24 AM
you could crete a link for both suggested targets and then click on each of them to see if they land on the exact same topic.
Bobifle is offline   #4 Reply With Quote
Asmo
Junior Member
 
Join Date: Jul 2015
Posts: 16

Old August 11th, 2015, 05:26 AM
I had the same msg but as far as i can remember it occured after renaming objects and then an old link was referring to it.
Not sure, but i thought i resolved it by finding the (old) text snippets => click on the tools icons (upper right corner of the snippet box) => text content => Clear content links and rescan.
Hope this works.
Asmo is offline   #5 Reply With Quote
Lexin
Senior Member
 
Join Date: Jun 2015
Location: London, UK
Posts: 217
Send a message via Skype™ to Lexin

Old August 11th, 2015, 08:35 AM
I've had this same message, too. I think I just picked one of the "instances" (there really was only the one) and let that be it. I never thought it was a bug, I thought it was meant to do that.

--
Lexin

GM from London - seriously old school - playing RPGs since 1980!

Tools: Realm Works, HeroLab, Campaign Cartographer 3+
Lexin is offline   #6 Reply With Quote
tml
Junior Member
 
Join Date: Sep 2014
Posts: 24

Old August 11th, 2015, 11:03 AM
You can watch a video demonstrating the problem here. In the video, I will tag the sole "Eero" object with a bit of metadata saying "This is the only instance of Eero." I will then create one link pointing at "Instance #1" and another link pointing at "Instance #2" in the same text; clicking on either link takes me to the same object tagged as "This is the only instance of Eero."

rob, if you guys want my database to see what's going on, let me know how I'm supposed to send it over to you.
tml is offline   #7 Reply With Quote
davidp
Senior Member
Lone Wolf Staff
 
Join Date: Jun 2011
Posts: 1,090

Old August 11th, 2015, 11:13 AM
Quote:
Originally Posted by tml View Post
rob, if you guys want my database to see what's going on, let me know how I'm supposed to send it over to you.
Please open a support case and we can then manage the details there.
davidp is offline   #8 Reply With Quote
tml
Junior Member
 
Join Date: Sep 2014
Posts: 24

Old August 11th, 2015, 11:21 AM
Quote:
Originally Posted by Bobifle View Post
you could crete a link for both suggested targets and then click on each of them to see if they land on the exact same topic.
Yep - I had done that and everything points to it being the same object (see my video link above.)
tml is offline   #9 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:06 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.