Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
shieldknight
Junior Member
 
Join Date: Oct 2010
Posts: 26

Old October 4th, 2013, 01:31 PM
I received the following error and am unable to use my HeroLab for Pathfinder. Any solutions?
"One or more packages is for a mismatched version of data files and cannot be loaded. Download updated data file packages via the Updates mechanism and try loading again."
I have updated all files to the most recent version. I have uninstalled and re-installed HeroLab. I have re-installed data files after uninstalling and re-installing HeroLab. Still get the same error.
***
After restarting the computer. Doing a full uninstall and deleting any and all HeroLab related files and re-installing HeroLab, I have finally got it to work. Now I have to reset all my preferences and re-download my character files.

Last edited by shieldknight; October 4th, 2013 at 01:53 PM.
shieldknight is offline   #1 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:49 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.