Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
llothos
Junior Member
 
Join Date: Aug 2011
Posts: 29

Old April 1st, 2014, 07:35 PM
When I load up Hero Lab it tells me there's an update to version 5.0 so i do the update and then go into game system I want. The next day I come back and it's telling me I still need to update again. I have repeated this process several times now and for whatever reason it just doesn't want to stay updated.

I have ran hero lab normally and as admin to see if that fixes things. Running Windows 7.
llothos is offline   #1 Reply With Quote
llothos
Junior Member
 
Join Date: Aug 2011
Posts: 29

Old April 1st, 2014, 07:44 PM
I updated all my game systems and they stay updated it's just version 5.0. I've also tried from the shortcut in start menu and directly with the exe.
llothos is offline   #2 Reply With Quote
llothos
Junior Member
 
Join Date: Aug 2011
Posts: 29

Old April 1st, 2014, 08:05 PM
Ok it seems to be updateing the beta client I have not the main one. I am running the main client not the beta so I would think it should be updating main client not the beta. There also doesn't seem to be a way to actually uninstall beta client and deleting the folder doesn't do anything as once it installs it just creates it again. I have downloaded file from website and will see if this helps.
llothos is offline   #3 Reply With Quote
llothos
Junior Member
 
Join Date: Aug 2011
Posts: 29

Old April 1st, 2014, 08:09 PM
Ok so I just ran a brand new file and it automatically wanted to install to "Hero lab Beta". I ended up uninstalling it first then re-installing and seems to be fine now.
llothos is offline   #4 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,377

Old April 2nd, 2014, 12:56 AM
This would probably be due to Windows only knowing about one installation of HeroLab?
Farling is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:48 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.