Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

Reply
 
Thread Tools Display Modes
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 5th, 2011, 07:05 AM
I am attempting to check for an active condition from within a feat. I either have the timing wrong or the script wrong, and since I can't get anything else to work within the script could someone verify if I'm doing this correctly?

Code:
doneif (hero.childfound[pPsiFocus].field[pIsOn].value = 0)
pPsiFocus is the condition I'm looking for. I've tried several different timings with no luck. I'm currently at Pre-levels (users) 10000. I'm open to suggestions on what timing should be used.
Sendric is online now   #1 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 5th, 2011, 07:14 AM
Disregard this as well. The problem was the feat wasn't properly replacing another feat and so HL was using the old feat, not mine. I'm just going to go hide in a corner and try not to post anything else stupid today.
Sendric is online now   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:30 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.