Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
DkHaynes
Junior Member
 
Join Date: Feb 2019
Posts: 9

Old September 5th, 2019, 08:29 PM
Quote:
Originally Posted by Lj Stephens View Post
Oh no! We certainly apologize for that. Please, send this in to Support@wolflair.com and give us as much detail, preferably with screenshots, as you can. Again, I'm very sorry about the data loss. Thank you for letting us know.
False alarm, my intelligence score is just 6 or something.
DkHaynes is offline   #11 Reply With Quote
Duggan
Senior Member
Volunteer Data File Contributor
 
Join Date: Nov 2009
Posts: 1,314

Old September 6th, 2019, 03:34 AM
Good to hear. Just for the sake of others who've apparently been having this problem, what turned out to be the issue?
Duggan is offline   #12 Reply With Quote
DkHaynes
Junior Member
 
Join Date: Feb 2019
Posts: 9

Old September 8th, 2019, 07:32 PM
Quote:
Originally Posted by Duggan View Post
Good to hear. Just for the sake of others who've apparently been having this problem, what turned out to be the issue?
Somehow in the process of losing my portfolio, I ended up sending all of them to the recycling bin
DkHaynes is offline   #13 Reply With Quote
Alteregoist
Junior Member
 
Join Date: Apr 2016
Location: Los Angeles
Posts: 6

Old September 19th, 2019, 01:51 PM
Quote:
Originally Posted by Lj Stephens View Post
Alteregoist, our apologies for the frustration! Please, report this to Support@wolflair.com. We don't want to see this become a trend. Thank you!
It just happened again yesterday. I have VERY few but important to my players homebrews. This is quite frustrating. They have yet to return as they did last time (3 days later). As I sit here I recall this has happened to me at least one more time in the past (I was less experienced in homebrew and assumed I just messed it up myself.) What is causing this problem?

Last edited by Alteregoist; September 19th, 2019 at 01:54 PM.
Alteregoist is offline   #14 Reply With Quote
Alteregoist
Junior Member
 
Join Date: Apr 2016
Location: Los Angeles
Posts: 6

Old September 19th, 2019, 01:53 PM
Quote:
Originally Posted by Dwayne View Post
The exact same thing happened to me about a year ago. I did what you did and I never had another problem with it. I always make backups of everything since I assume someday there will be an update that deletes everything when it is installed. This happened in the past with another product but never with Herolab.
Is it as easy a matter as making a copy of the folder and saving it elsewhere? I think I might have to do this considering this has happened again.
Alteregoist is offline   #15 Reply With Quote
Lj Stephens
Senior Member
Lone Wolf Staff
 
Join Date: Jun 2019
Posts: 166

Old September 19th, 2019, 03:32 PM
Gah! So sorry to hear that. It certainly never hurts to make a back up. DkHaynes found his in the recycle bin. Have you checked yours?
Lj Stephens is offline   #16 Reply With Quote
Dwayne
Senior Member
 
Join Date: Jan 2011
Posts: 413

Old September 19th, 2019, 04:30 PM
Quote:
Originally Posted by Alteregoist View Post
Is it as easy a matter as making a copy of the folder and saving it elsewhere? I think I might have to do this considering this has happened again.
Yes it is. Make yourself a copy and update it when you do something important you don't want lost. Don't expect any fixes for this anytime soon. It has been 5 months since there have been any fixes and it seems like it will be many more months before there are any more.
Dwayne is offline   #17 Reply With Quote
Toblakai
Senior Member
 
Join Date: Mar 2016
Posts: 390

Old September 19th, 2019, 08:44 PM
Quote:
Originally Posted by Dwayne View Post
Yes it is. Make yourself a copy and update it when you do something important you don't want lost. Don't expect any fixes for this anytime soon. It has been 5 months since there have been any fixes and it seems like it will be many more months before there are any more.
Is this even an issue with HL? Sounds more like user error.
Toblakai is online now   #18 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,106

Old September 19th, 2019, 10:16 PM
Quote:
Originally Posted by Toblakai View Post
Is this even an issue with HL? Sounds more like user error.
People seem to be reporting that .user files disappear from their game system folder, and then mysteriously reappear.

It could be that they have multiple copies of the same game system, each with different customised .user files in, and they are opening the wrong version when they think that their content has disappeared. (Probably more likely if they are opening .pro files from the file explorer, depending on how the windows auto-launch chooses the correct game system folder.)

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #19 Reply With Quote
Lj Stephens
Senior Member
Lone Wolf Staff
 
Join Date: Jun 2019
Posts: 166

Old September 20th, 2019, 05:26 AM
Having looked into this, clearly something IS happening, we're just not sure what. Updates do not delete files, so there really shouldn't be a way to lose .user files this way.
Lj Stephens is offline   #20 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:07 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.