Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
mirtos
Senior Member
 
Join Date: Oct 2011
Posts: 865

Old February 28th, 2016, 02:26 PM
I had 4 licenses, maybe 5. i just bought a new computer, and want to transfer one of the older licenses on one of my defunct computers, but i forgot them. only my mac laptop still has it. but when i requested to have them mailed to me, nothing has happened.

Is there a problem with the mail server? I confirmed the email address is correct.
mirtos is offline   #1 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,107

Old February 28th, 2016, 04:18 PM
usual question - have you checked the spam folder (maybe on the ISP's web site)?
Farling is offline   #2 Reply With Quote
mirtos
Senior Member
 
Join Date: Oct 2011
Posts: 865

Old February 28th, 2016, 06:58 PM
Yep. I use gmail. And in fact when i did a password recovery on the forums site (same email address) I got the email for that.
mirtos is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:24 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.