Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Daelda
Member
 
Join Date: Feb 2013
Posts: 62

Old October 21st, 2015, 04:34 PM
Anyone else having this problem? My wife and one of my other players can't seem to sync their Realm, no matter what we try. Deleted Master.real file, Uninstall & Re-install, Plug in for direct Ethernet connection, etc. I and other players seem to be fine.

I have submitted a Bug Report, but I'm curious if anyone else has a solution.
Daelda is offline   #1 Reply With Quote
Decapus
Junior Member
 
Join Date: Mar 2014
Posts: 19

Old October 26th, 2015, 10:32 AM
I have this problem too. I have sent a bug report.
Decapus is offline   #2 Reply With Quote
Daelda
Member
 
Join Date: Feb 2013
Posts: 62

Old October 29th, 2015, 01:07 PM
Still not working on my wife's computer or one other player's. Very frustrating.
Daelda is offline   #3 Reply With Quote
Daelda
Member
 
Join Date: Feb 2013
Posts: 62

Old October 30th, 2015, 09:19 PM
Yay! It's fixed!
Daelda is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:17 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.