Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
AEIOU
Senior Member
 
Join Date: Jan 2012
Posts: 1,147

Old October 23rd, 2015, 06:45 PM
This is probably the bugger that was causing my realm to have a tummy ache: "When the target of a map pin has been deleted and the realm has been synced up to the server and then back down again, but never editing the smart image to trigger a cleanup of the map pin, subsequently doing a sync that sends the entire realm up to the server to overwrite what’s there would result in a crash."

Thank you for the fix!
AEIOU is offline   #11 Reply With Quote
Jay_NOLA
Senior Member
 
Join Date: Jun 2014
Posts: 164

Old October 24th, 2015, 12:13 PM
The new 1.0.1045.205 build didn't fix anything for me. Realm Works still gives a -500 synch error if I try to upload one Realm and it still overwrites my non-messed up ones with messed up ones that are on the cloud.

I just tried checking to see if I could get Realm Works first to fix my cloud backups of some realms with the Upgrade to 202 backup and use the non messed up ones.

The -500 synch occurs if I try an upload the one realm that is one anther back up and more current than the 202 backup.

Overall new build didn't fix anything for me.

I sent support an update.
Jay_NOLA is offline   #12 Reply With Quote
ibecker
Member
 
Join Date: Oct 2013
Posts: 84

Old October 24th, 2015, 01:08 PM
Version 205 fixed the -500 error I was getting syncing my largest realm. Now, they all are syncing without complaint.

Thank you!
-Ian
ibecker is offline   #13 Reply With Quote
Decapus
Junior Member
 
Join Date: Mar 2014
Posts: 19

Old October 26th, 2015, 10:27 AM
After the new update my Realm Works began crashing at a specific topic and also when I was trying to save changes to other topics.

I then installed the newer update (205 it think you call it), and deleted the local preferences. Then I could open Realm Works and avoid the corrupted topic, but Realm Works was still crashing at the same topic (which is a large city I have made many changes to in the last few days).

Lastly I tried to roll back to an early backup as described in the release notes (202) and now I get this error when I try synching with the cloud:

"Sync failed due to a communications fault. Check your network connections and try again. I can see by reading in this forum that this error is "common" and the it can be caused by many different things, so I have tried to sync several times with no luck.

I'm now afraid to even open RW as I have already lost valuable data due to the rollback to 202.

I have also sent in a bug report.
Decapus is offline   #14 Reply With Quote
Dr_Automaton
Senior Member
 
Join Date: Mar 2013
Posts: 150

Old October 26th, 2015, 01:51 PM
I think RW automatically creates a backup when you open the program and retains the last 8-10 copies (maybe in My Documents). If you go and make a copy of your automatic backups ASAP, LWD customer support might still be able to help you salvage that data from before you rolled back.
Dr_Automaton is offline   #15 Reply With Quote
Parody
Senior Member
 
Join Date: Jan 2013
Location: Twin Cities, MN
Posts: 1,335

Old October 26th, 2015, 04:38 PM
Yes, you should have backups in (My) Documents/Realm Works from your last 10 launches. Also in there should be a backup of your database from when you last upgraded from a database from 200 (or earlier) to 201 (or higher).

Parody is online now   #16 Reply With Quote
jaydarkson
Junior Member
 
Join Date: Apr 2013
Location: The Bay Area, CA
Posts: 27

Old November 6th, 2015, 07:43 PM
Second or so patch and still no fix to this issue. I did notice that it is affecting only one of my realms (happens to be my most used realm at the moment). I tried deleting my local content and syncing to the server but still received the same error.
jaydarkson is offline   #17 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,005

Old November 7th, 2015, 12:30 AM
Make sure we get the latest crash report. There are still some open issues that we're working through. If we get an updated crash report, we'll be sure to have the latest details to help us diagnose the problem.
rob is offline   #18 Reply With Quote
Jay_NOLA
Senior Member
 
Join Date: Jun 2014
Posts: 164

Old November 7th, 2015, 11:22 AM
The new 206 build didn't fix anything regarding this didn't fix anything for me. Realm Works still gives a -500 synch error if I try to upload one Realm and it still overwrites my non-messed up ones with messed up ones that are on the cloud.

I just tried checking to see if I could get Realm Works first to fix my cloud backups of some realms with the Upgrade to 202 backup and use the non messed up ones.

The -500 synch occurs if I try an upload the one realm that is one anther back up and more current than the 202 backup.

The new build didn't fix anything for me.

I sent support an update.
Jay_NOLA is offline   #19 Reply With Quote
jaydarkson
Junior Member
 
Join Date: Apr 2013
Location: The Bay Area, CA
Posts: 27

Old November 7th, 2015, 08:59 PM
I am actually wondering if the realm that I can't sync can be deleted off the cloud so that I can upload the one I have on my computer.
jaydarkson is offline   #20 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:35 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.