Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
eponette
Member
 
Join Date: Sep 2013
Location: Limal, Belgium
Posts: 98

Old October 18th, 2015, 05:42 AM
Hi,

evebnt though they are still numbers of bugs, I wanted to go on working as I have a session tonight (European time).

I has the very bad idea to try the automated link. I did that for one of the name. The I opened another topic (where the name is in there). Then it crashed. Now, everytime I try to open RW, it crashes as the first topic that is open is the one with the name...

All my work for nothing because impossible to open RW...

How can I open a realm with no topics open? How can I remove this automatics name link? Especially when I can't open my realm anymore!!

Please help
eponette is offline   #1 Reply With Quote
eponette
Member
 
Join Date: Sep 2013
Location: Limal, Belgium
Posts: 98

Old October 18th, 2015, 06:48 AM
I kind of found a way. I deleted the preferences.xml.

Then I could open the realm from a blank page.

But then, I remove the automatic link (I don't know for sure if it is the source of the bug...). Then I went back to the topic that crashed... And it still crashed.

Then I revealed the topic, went in to player mode, looked at it (but only the title-, then went back to normal view. And now it is working...

Well, it means I can play (and wait patiently for the update)
eponette is offline   #2 Reply With Quote
Vargr
Senior Member
 
Join Date: Apr 2014
Location: Denmark
Posts: 740

Old October 18th, 2015, 06:57 AM
Strange - make sure to make a bug report.

Vargr
Deputy Calendar Champion


Legend has it, that the Tarrasque is a huge fighting beast, perpetually hungry.
Sleet entered History when he managed to get on the back of a Tarrasque only to be ridden out of History shortly after.

Using Realm Works, Worldographer (Hexographer 2), LibreOffice, Daz3D Studio, pen & paper for the realm World of Temeon and the system LEFD - both homebrewed.

Vargr is offline   #3 Reply With Quote
eponette
Member
 
Join Date: Sep 2013
Location: Limal, Belgium
Posts: 98

Old October 18th, 2015, 11:54 PM
I did. i'll wait for the last update before going back to test all the strange behavior that I saw lately.
eponette is offline   #4 Reply With Quote
Acenoid
Senior Member
 
Join Date: Dec 2013
Posts: 709

Old October 20th, 2015, 01:10 PM
Had to rename/delete the preferences.xml as well to get back to the realm.
Submitted a few bug reports and hope for a quick fix.

Join the (unofficial) Realm-Works IRC Chat: #realm-works on the Rizon Network (https://wiki.rizon.net/index.php?title=Servers)
-> Browser Client: https://kiwiirc.com/client/irc.rizon.net
Acenoid is offline   #5 Reply With Quote
Decapus
Junior Member
 
Join Date: Mar 2014
Posts: 19

Old October 21st, 2015, 12:01 PM
I have a problem that looks a lot like that too. I can't open RW, it crashes every time.
Decapus is offline   #6 Reply With Quote
eponette
Member
 
Join Date: Sep 2013
Location: Limal, Belgium
Posts: 98

Old October 22nd, 2015, 12:34 AM
Quote:
Originally Posted by Decapus View Post
I have a problem that looks a lot like that too. I can't open RW, it crashes every time.
delete the preference.xml. It could help.
eponette is offline   #7 Reply With Quote
Decapus
Junior Member
 
Join Date: Mar 2014
Posts: 19

Old October 22nd, 2015, 01:46 AM
I can now open Realm Works, if i am quick and click on another topic, when Realm Works is starting and all my Tab's begin popping up. But when i try opening the topic that made Realm Works crash to begin with, it crashes again. I know there's some tables in that topic, maybe they are the reason why Realm Works crashes? Maybe they don't translate well into HTML?

I'm not an IT nerd, so sorry if none of this makes any sense.
Decapus is offline   #8 Reply With Quote
Acenoid
Senior Member
 
Join Date: Dec 2013
Posts: 709

Old October 22nd, 2015, 02:45 AM
I could not fix it either and with the danger of constant crashes I will not attempt to use it.

Join the (unofficial) Realm-Works IRC Chat: #realm-works on the Rizon Network (https://wiki.rizon.net/index.php?title=Servers)
-> Browser Client: https://kiwiirc.com/client/irc.rizon.net
Acenoid is offline   #9 Reply With Quote
Jobsays
Junior Member
 
Join Date: Dec 2014
Posts: 4

Old October 27th, 2015, 10:50 PM
+1

Can't access my realm, crashes every time. Upgrade to v.205, error changed to "Wrapper object not found within list" but still can't open realm. Sent error reports. Dead in the water here.
Jobsays is offline   #10 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:34 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.