Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
howardb3
Junior Member
 
Join Date: Dec 2010
Location: Mundelein, IL
Posts: 14

Old October 4th, 2019, 07:06 AM
I've already reported this as a bug, but I'm wanting to make sure it's not just me. Is anyone else having issue where you cannot import / load any portfolios in the iPad Hero Lab app after updating to the new13.x iPadOS?

I know that they have indicated that Apple changed the rules concerning publishing an update on their app store.

Right now I'm basically dead in the water, short of manually recreating characters in the app.

Just looking for some community confirmation.

Thanks
howardb3 is offline   #1 Reply With Quote
LazarX
Senior Member
 
Join Date: Jun 2008
Location: Jersey City
Posts: 306

Old October 12th, 2019, 08:18 AM
I'm running the 13.2 beta on my iPad and I just imported a por file from my Dropbox with no problem. You need to give more details such as the failure point of your import. Also have you made sure that your pathfinder dataset is equally up to date on both?
LazarX is offline   #2 Reply With Quote
genozoic
Junior Member
 
Join Date: Apr 2018
Posts: 1

Old October 12th, 2019, 01:25 PM
I too am having this issue. After I click "Import Portfolio" all the .por files are grayed out and inaccessible. It appears as its not recognizing .por as a valid file type. I have tried reading through Dropbox, the iPad's local storage, and a few other storage apps to the same result.

After reading it the post of it working on 13.2 beta I updated to that version and even reinstalled Hero Lab, updated the Pathfinder dataset, and found that didn't work as well.
genozoic is offline   #3 Reply With Quote
Zenfist
Junior Member
 
Join Date: Oct 2019
Posts: 2

Old October 22nd, 2019, 12:56 PM
I too am having difficulties. I used to be able to get it from Drive or iCloud, then I had to email the file to myself and import it that way, now even that isn't working.
Zenfist is offline   #4 Reply With Quote
Hendel
Member
 
Join Date: Aug 2010
Posts: 58

Old October 29th, 2019, 10:52 PM
Is there a solution for this yet?

I used to be able to click on an attached .por file on an email and select open with Herolab and it would open the app and I could save it on my iPad. Now Hero Lab is no longer an option.

Even if I save it to Dropbox, I cannot get it into Hero Lab.

In Hero Lab there is no import option.

We need to be able to somehow import our existing .por files into Hero Lab on the Ipad. Does Lone Wolf have a solution?
Hendel is offline   #5 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,368

Old October 30th, 2019, 12:30 AM
It is best for all of you to submit bug reports, then LWD will have a better idea as to how many people are affected.

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #6 Reply With Quote
Krothos
Senior Member
 
Join Date: Jan 2015
Posts: 397

Old October 30th, 2019, 06:45 PM
I have not had this issue on my iPad Mini 4 after updating to latest iOS 13. Successfully copied over a portfolio I had saved on my Google Drive just last night.
Krothos is offline   #7 Reply With Quote
Harrek
Junior Member
 
Join Date: Jan 2012
Posts: 20

Old November 6th, 2019, 11:41 AM
I have this exact same problem. Brought our weekly Pathfinder session to a complete end because I could not get the portfolios I worked on imported in. I tried dropbox, google drive, icloud, and local on my iPad. None of them worked and all had the portfolios greyed out. I am up to date on Hero Lab and iPadOs on my iPad. It's the last year iPad pro.
Harrek is offline   #8 Reply With Quote
howardb3
Junior Member
 
Join Date: Dec 2010
Location: Mundelein, IL
Posts: 14

Old November 13th, 2019, 02:10 PM
Quote:
Originally Posted by Farling View Post
It is best for all of you to submit bug reports, then LWD will have a better idea as to how many people are affected.
I've submitted the bug twice and I've never had the response automated or otherwise.

I've always given LWD the benefit of the doubt when it comes to software issues but at this point the iPad app is dead to me. And it makes me sad because I really like the app.

howardb3 is offline   #9 Reply With Quote
Tekwych
Senior Member
 
Join Date: Aug 2013
Location: New Mexico
Posts: 195

Old November 14th, 2019, 06:51 AM
BJ stated in another thread that Apple is not authorizing the next update. LWD is working with Apple to find a fix for the issue

My guess is that the LWD code has come afoul of Apple's new security requirements
Tekwych is offline   #10 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:18 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.