Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
Tolanis
Junior Member
 
Join Date: Mar 2016
Posts: 1

Old March 24th, 2016, 02:54 AM
For some reason I cant login with my license and email. I get error when trying to login. And I cant get herolabs working on my second computer. I bought it end of january and have it working om this computer.
Anyone have any experience with anything like this ? I have sent e-mail to support already as well.
Tolanis is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 984

Old March 24th, 2016, 12:40 PM
Without seeing your particular account, it's likely you're using the same license number on both devices.

If you're using Hero Lab on more than one device, you need to make sure each of your devices is using a different license number. You can activate your free secondary license from the License menu, or you can go to www.lonewolfdevel.com, login with your Hero Lab license, and select “Obtain Secondary License”. You’ll be assigned a new license number, which you can use on your second device to get it up and running.

Once you have a different license number attached to each device you use Hero Lab on, you should stop needing to have to reassign your license every time you update the program.

Hope this helps.
liz is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:27 PM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.