Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
ChaoticPenguin86
Junior Member
 
Join Date: Feb 2016
Posts: 1

Old February 29th, 2016, 03:56 PM
A couple of days ago, I opened Hero Lab and was told that I had to reassign my license due to my computer's "identity" being changed, despite having made no changes to my computer's system. I went through with the reassignment anyway, and it began working normally. I opened Hero Lab again today, and it gave the same message, despite still having made no changes to my computer. I tired to reassign the license again, and it said I would have to wait 4 months. Why is this happening?
ChaoticPenguin86 is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 984

Old March 8th, 2016, 09:16 AM
@ChaoticPenguin 86, it looks like Dave and Colen were able to assist you through our support system. Please let me know if you need any additional assistance.
liz is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:50 PM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.