Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Necromunda

Notices

Reply
 
Thread Tools Display Modes
athos.caru
Junior Member
 
Join Date: Jun 2008
Posts: 9

Old November 6th, 2009, 09:53 AM
I just downloaded and paid for Army Builder 3.2 and when I tried to use the Necromunda file it gave me a load error. So I re-downloaded the file and re-installed it and still I get a load error and can not run the file - can someone update this file or tell me how to run 3.1 and 3.2 at the same time

Thanks
Athis
athos.caru is offline   #1 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 11,611

Old November 6th, 2009, 12:06 PM
This thread may have the solution:

http://forums.wolflair.com/showthread.php?t=9016
Mathias is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:05 AM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.