Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
jasonthelamb
Junior Member
 
Join Date: Apr 2012
Posts: 6

Old February 3rd, 2016, 07:23 AM
Not sure where to post this, but I haven't heard from the Hero Lab support via email, so I figured I'd post it here.

Recently my HDD went on a spree of crashes, forcing me to reinstall two or three times, before I simply switched to my SSD. In that time I thought one of the installs was stable, and had my license get reassigned early to access the product, after the crash and reinstall to my SSD, I have contacted support twice about it, but haven't heard back from them.

If there's any information I can give or action I can do to make this process go by easier, please let me know.
jasonthelamb is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 984

Old February 3rd, 2016, 11:29 AM
@jasonthelamb, it looks like you contacted support on Saturday and our staff responded on Monday. Is there any other assistance you need?
liz is offline   #2 Reply With Quote
jasonthelamb
Junior Member
 
Join Date: Apr 2012
Posts: 6

Old February 3rd, 2016, 02:26 PM
Quote:
Originally Posted by liz View Post
@jasonthelamb, it looks like you contacted support on Saturday and our staff responded on Monday. Is there any other assistance you need?
Is there a way I can get the email re-sent to me?
jasonthelamb is offline   #3 Reply With Quote
Togainu
Senior Member
 
Join Date: May 2014
Posts: 271

Old February 3rd, 2016, 02:46 PM
You might want to check your spam folder. Certain providers send the e-mails from Lonewolf there. Also make sure that their email is in the exception list just in case
Togainu is offline   #4 Reply With Quote
jasonthelamb
Junior Member
 
Join Date: Apr 2012
Posts: 6

Old February 3rd, 2016, 06:21 PM
Quote:
Originally Posted by Togainu View Post
You might want to check your spam folder. Certain providers send the e-mails from Lonewolf there. Also make sure that their email is in the exception list just in case
Yeah I clear my spam pretty regularly, so it's possible that it's already gone :|
jasonthelamb is offline   #5 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 984

Old February 8th, 2016, 03:37 PM
I've resent the email.
liz is offline   #6 Reply With Quote
MNBlockHead
Senior Member
 
Join Date: Dec 2014
Location: Twin Cities Area, MN, USA
Posts: 1,137

Old February 9th, 2016, 06:21 AM
In my experience Gmail flags LWD e-mail as spam unless you create a filter to except them. If you use the new Google Inbox interface, I recommend accessing your e-mail through the older Gmail interface to create a proper filter, simply going into your spam box and moving something back to your inbox doesn't seem to create a consistent spam-filter exception.

RW Project: Dungeons & Dragons 5th edition homebrew world
Other Tools: CampaignCartographer, Cityographer, Dungeonographer, Evernote
MNBlockHead is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:25 PM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.