Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - 4th Edition

Notices

Reply
 
Thread Tools Display Modes
Diceman
Member
 
Join Date: Nov 2010
Posts: 64

Old April 29th, 2012, 03:36 PM
I have a player in my campaign playing a pixie hybrid wizard/cleric.

Problem #1
when I went to level up his character to level 4, he had picked the feat "Hybrid Talent-Channel Divinity-Healer's Mercy"

As soon as I made that selection in the builder, I started getting the following error, which repeats every few minues or so, or when I go to print out the charcter sheet.

Quote:
Attempt to access Non-live child pick 'pClrTurUnd' from script
Location 'evalrule' script for Thing 'pClrHealMer' (Eval Rule #1) near line 1
I know the program is telling me to correct some scripting codes, but I am unable to alter the core data files.
In the Class features section of the builder and printed character sheet it is listing both turn undead (which is the default choice for the cleric hybrid talent) and Healer's Mercy which can be chosen from a drop down list.
In the case of the builder Class features screeen, turn undead is greyed out, and on the printed sheet both features are listed but no description is listed for either feature. no power cards are printed for them either.

So not sure how to resolve these errors.

Problem #2
Same character, a pixie hybrid Wizard/cleric.
When I first created the character I ran into the issue of quarterstaves not being equipable by the pixie due to the weapon being a medium sized two handed weapon and the pixie race is classified as Tiny.
I ended up trying to create a custom quarterstaff that the character could equip as a tiny creature. the Implement version of the staff didn't seem to be an issue but when chosing that, it would not properly list weapon stats .
seems like the program looks at quarterstaves and implement staves as two distinct and different items. So I could give the character an implement with no issues but a staff weapon was completely non-equipable.
When the character found a magic quaterstaff +1 it worked completely fine. So I let the issue drop.
However, everytime I load that character, besides the above error message, I also get the following error message:
Quote:
Attempt to access field 'spcPrint' that does not exist for thing 'mMagiStal'
No clue what I am supposed to resolve there.

Finally, when loading my 4E files and loading any existing character porfolio i get the following message:
Quote:
Errors were encountered when loading the saved porfolio! A record of these errors can be found in the files "C:\users\Username\AppData\Local\Temp\hero_lab_loa d_issues.log" . If you notice incorrect behaviors in your portfolio, please report it to the data authors (you can contact them from the Help menu).

Porfolio created with different version of the data files. Compatability is unknown but attempting a load anyways.
One or more required sources are not accessible for hero "Evie". Subsequent errors may be the result of this problem.
Critical information not found in the data files: Source 'H2 thunderspire Labyrinth'
the porfolio "Evie" was a character I created when trying to solve the pixie staff issue discussed above. After seeing this message I went into my documents folder and deleted the porfolio hoping it would resolve this issue.

Of course it didn't.

I looked at my list of sources as downloaded from the compendium and module H2 is mission. Both H1 and H3 are listed. So I am thinking I might be stuck redownloading the entire compendium to get that source back in my program. (I hope not).

Finally: here is the her_lab_load_issues.log.

Quote:
Portfolio created with different version of data files. Compatability is unknown but attempting the load anyways.
One or more required sources are not accessible for hero 'Evie'. Subsequent errors may be the result of this problem.
Critical information not found in data files: Source 'H2 Thunderspire Labyrinth'
Pretty much what was listed above.

So yeah, my program has issues. I have the latest version of the 4E client from Aril 20 2012, Hero lab for Windows(V4.0). The messages listed above began mostly after the previous update (V3.14)

To clarify: issues # 1 & 2 are specific to the pixie hybrid character, while issue number three happens whenever I load ANY existing portforlio. Issue #3 does not occur if I start the builder and attempt to create a brand new character.

I realize I just dump a large steaming pile in this post, but any help would be greatly appreciated.
Diceman
Diceman is offline   #1 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:09 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.