Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - 4th Edition

Notices

Reply
 
Thread Tools Display Modes
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old October 21st, 2011, 02:25 PM
This was caused by Wizards changing the format of the compendium on Tuesday, which broke the downloader. I've now updated the 4e files with a new downloader - try running it again and it should work this time. Sorry for the inconvenience!
Colen is offline   #11 Reply With Quote
Takeda
Member
 
Join Date: Oct 2011
Posts: 74

Old October 21st, 2011, 04:16 PM
Oh, okay. Cool. I'll do that.

Having a re-unpack option might be a good idea though. Just saying.
Takeda is offline   #12 Reply With Quote
Ravener
Junior Member
 
Join Date: Oct 2011
Posts: 2

Old October 21st, 2011, 06:03 PM
Ah, I was having exactly the same problem, it would give me a ddidownloader.exe crash right when it was generating items. I'll re-try and see what happens! Thanks!
Ravener is offline   #13 Reply With Quote
Takeda
Member
 
Join Date: Oct 2011
Posts: 74

Old October 21st, 2011, 07:25 PM
Okay now I'm really confused. There are no .dat files on my computer now?! DDIDownloader.exe is also gone!? I'm totally flumoxed now ...?!?!
Takeda is offline   #14 Reply With Quote
Takeda
Member
 
Join Date: Oct 2011
Posts: 74

Old October 21st, 2011, 08:32 PM
Hmmm, found out that my Win 7 decided between yesterday and today to split Program Files into Program Files and ProgramData ... no juicy stuf in Program Files? The only way I could even find the files was a very specific search of my C:\ ...
Takeda is offline   #15 Reply With Quote
SAbel
Senior Member
 
Join Date: Jul 2007
Location: Walbridge, Ohio
Posts: 753

Old October 22nd, 2011, 07:57 PM
Hi Takeda,
the best way to find your stuff now (I had the Win 7 were the heck are my files months ago) is to do the following:
1. Open HL
2. open 4E
3. go to the tools menu (on the top between Character and settings)
from that drop down menu pick Explore Folders
pick the menu next to it titled Program Data Folder
a new window will open, open the data folder
open the 4E folder
AND FINALLY double click on the ddidownloader file (its the application file)


That should start up the ddi downloader from that menu pick the correct download.

Good luck I am hopig to run mine tonight since I see that a new update is out, well I might wait until the week b.c it takes some time to run and earl in the week it seems faster than later.

Good Luck,
SAbel is offline   #16 Reply With Quote
Bluedragon_28
Junior Member
 
Join Date: Oct 2011
Posts: 2

Old October 25th, 2011, 08:21 AM
The DDIupdater is just giving ! marks when downloading deites and anything there after. I let it run for 3 day and it never finished.
Bluedragon_28 is offline   #17 Reply With Quote
stsparks72
Junior Member
 
Join Date: Oct 2011
Posts: 3

Old October 25th, 2011, 03:04 PM
Tried using DDIdownloader for the 3rd time in 3 days. Still getting the same error (as follows).

Retrying failed downloads...
!!
2 Records were not retrieved from the D&D Compendium,
due to server problems. This issue usually resolves itself
within a few hours - we recommend you wait at least 30 minutes,
then press 'r' to retry the download.

(Do not close this program if you wish to retry - if you do,
all downloading progress will be lost!)

Press `r` to retry the download, or `s` to skip.


I press `r` after waiting several hours and the error continues to repeat itself. Eventually I press `s` to skip and the program will finish downloading some data starting with Deities. After doing that Hero Lab experiences several issues as noted in the New version released - v3.10 thread (see post #12).
stsparks72 is offline   #18 Reply With Quote
valstania
Junior Member
 
Join Date: May 2011
Posts: 3

Old October 26th, 2011, 05:36 AM
OK I got the same message of 2 entries could not be retrieved - i skipped them thinking nothing of and launched herolab. Now 4th ed won't load with a message of:

Syntax error in 'eval' script for Thing 'ftWarloWra' (Eval Script '#1" on line 2
-> Non-existent thing 'pRacInfWra' used by script

then it repeats but instead od 'ftWarloWra' it has:
'ftWizarWra' on line 2
'ftWrathCri' on line 10

Anyone know what this means? Is there a way to roll back to a stable version with less info on 4th ed at least? As of right now I can't use the program at all for what I bought it for and that stinks!
valstania is offline   #19 Reply With Quote
tjbateson
Junior Member
 
Join Date: Oct 2011
Posts: 4

Old October 27th, 2011, 07:00 AM
Did Wizards break the downloader again?
I specifically bought HL for use with 4e, and have a game on Sunday that I want to try this application on for the first time. Unfortunately due the same download errors being reported above, I'm afraid I may have to look at an alternative approach
tjbateson is offline   #20 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:21 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.