Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Confrontation - English

Notices

Reply
 
Thread Tools Display Modes
MatthewAllen
Junior Member
 
Join Date: Mar 2007
Posts: 1

Old March 2nd, 2007, 02:25 AM
I updated english confrontation with version 3.8 and upon opening i get the message "The following errors occurred: Option 'immo' not found for link in unit 'woworgB'" Click "OK" the followed by the message Due to the unexpected error loading the new game system, Army Builder is unable to continue and must exit. Click "OK" Army Builder continues to close which is then followed by me cussing at the computer loudly! Any Help?
MatthewAllen is offline   #1 Reply With Quote
Alpharius
Junior Member
 
Join Date: Mar 2007
Posts: 1

Old March 3rd, 2007, 02:49 PM
Same problem here... Painful!

Hopefully a fix is coming soon?
Alpharius is offline   #2 Reply With Quote
AAvH-Darkblade
Member
 
Join Date: May 2005
Posts: 39

Old March 3rd, 2007, 07:31 PM
Ditto
AAvH-Darkblade is offline   #3 Reply With Quote
thebutcher
Senior Member
Volunteer Data File Author
 
Join Date: Apr 2005
Posts: 222

Old March 5th, 2007, 08:18 AM
Oh crap. Uh that's the new Worg, he has Immunity X and that's not the right option name...should be immux

I'll get it changed right away

Warmachine/Hordes ('Retired' Confrontation and AT-43) Army Builder Author.
Magic the Gathering Card Vault Author.
thebutcher is offline   #4 Reply With Quote
thebutcher
Senior Member
Volunteer Data File Author
 
Join Date: Apr 2005
Posts: 222

Old March 5th, 2007, 08:25 AM
Fixed...direct download here:
http://www.datafilesrus.com/a3/Con_EN3_9.ab
I'll fix the ArmyBuilder download in a second....
Sorry about this guys, I usually recompile the entire set of files before I upload...just got careless!

Warmachine/Hordes ('Retired' Confrontation and AT-43) Army Builder Author.
Magic the Gathering Card Vault Author.
thebutcher is offline   #5 Reply With Quote
thebutcher
Senior Member
Volunteer Data File Author
 
Join Date: Apr 2005
Posts: 222

Old March 5th, 2007, 08:35 AM
Ok, the AB program should be pointing to the fixed version 3.9

Again, sorry about that. I'll be sure to do those recompiles from now on!

Butcher

Warmachine/Hordes ('Retired' Confrontation and AT-43) Army Builder Author.
Magic the Gathering Card Vault Author.
thebutcher is offline   #6 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:26 AM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.