Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Confrontation - English

Notices

Reply
 
Thread Tools Display Modes
Scooby1965
Junior Member
 
Join Date: Jan 2006
Posts: 15

Old July 1st, 2006, 08:19 PM
I've download the latest ver 1.3, and imported, but still says 1.2. I'm I moron, or is something messed up? or possible both?
Scooby1965 is offline   #1 Reply With Quote
thebutcher
Senior Member
Volunteer Data File Author
 
Join Date: Apr 2005
Posts: 222

Old July 4th, 2006, 05:10 PM
Uh, I might not have changed the internal version, just the file name. Sorry about the confusion!

Butcher

Warmachine/Hordes ('Retired' Confrontation and AT-43) Army Builder Author.
Magic the Gathering Card Vault Author.
thebutcher is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:38 AM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.