Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
jtisdel
Member
 
Join Date: May 2012
Location: Dallas, TX
Posts: 35

Old January 10th, 2018, 05:40 PM
I upgraded to 10.13.2 recently and now I get errors in ABCreator when I try to open a file. Has anyone else seen this?

ABCreator has encountered an error and needs to close. Sorry! To help us fix this error, please send the following to support@wolflair.com in a single email:

1) A description of what you were doing (unless you include this, we won't have enough information to fix your problem!)

2) Please copy and paste this information into the email (you can right-click this message to do so):

/Applications/Army Builder.app/Contents/LWD/ABCreator.app/Contents/MacOS/ABCreator 0.0 0

MacOS X 10.13.2
The error was: -[NSURL fp_scopeDescription]: unrecognized selector sent to instance 0xec8bfb0

0 CoreFoundation 0x93a5f0e2 __raiseError + 178
1 libobjc.A.dylib 0xa6aaa346 objc_exception_throw + 273
2 CoreFoundation 0x93a66618 -[NSObject(NSObject) doesNotRecognizeSelector:] + 136
3 CoreFoundation 0x9394821f ___forwarding___ + 1343
4 CoreFoundation 0x93947cbe _CF_forwarding_prep_0 + 14
5 FileProvider 0xa107b6d2 __FPCFGetAttributeValuesForItem_block_invoke.47 + 177
6 CloudDocs 0x9fce4732 __BRGetAttributeValuesForItem_block_invoke + 24
7 Foundation 0x9537ec9f __NSXPCCONNECTION_IS_CALLING_OUT_TO_ERROR_BLOCK__ + 14
8 Foundation 0x955a9a5a -[NSXPCConnection _decodeAndInvokeReplyBlockWithEvent:sequence:reply Info:] + 622
9 Foundation 0x955ae814 __88-[NSXPCConnection _sendInvocationrArguments:count:methodSignature: selector:withProxy:]_block_invoke.373 + 491
10 libxpc.dylib 0xa7817dd7 _xpc_connection_reply_callout + 37
11 libxpc.dylib 0xa7817dad _xpc_serializer_invoke_reply + 17
12 libxpc.dylib 0xa7817d00 _xpc_connection_call_reply_async + 86
13 libxpc.dylib 0xa782434a _xpc_connection_handle_async_reply + 172
14 libdispatch.dylib 0xa7529309 _dispatch_client_callout3 + 60
15 libdispatch.dylib 0xa7538e27 _dispatch_mach_msg_async_reply_invoke + 339
16 libdispatch.dylib 0xa7531104 _dispatch_queue_serial_drain + 208
17 libdispatch.dylib 0xa75238e1 _dispatch_queue_invoke + 307
18 libdispatch.dylib 0xa7532085 _dispatch_root_queue_drain_deferred_wlh + 347
19 libdispatch.dylib 0xa7535fd6 _dispatch_workloop_worker_thread + 742
20 libsystem_pthread.dylib 0xa77dae4c _pthread_wqthread + 956
21 libsystem_pthread.dylib 0xa77daa6a start_wqthread + 34
jtisdel is offline   #1 Reply With Quote
Tekwych
Senior Member
 
Join Date: Aug 2013
Location: New Mexico
Posts: 138

Old January 14th, 2018, 07:41 PM
Does your Mac have a plater hard drive, and SSD, or a Fusion Drive. 10.13 may try to restructure the drive partition depending on the drive tape and age.

Did you send the email to LWD support? That will create the fastest answer.
Tekwych is offline   #2 Reply With Quote
jtisdel
Member
 
Join Date: May 2012
Location: Dallas, TX
Posts: 35

Old January 18th, 2018, 07:17 AM
Quote:
Originally Posted by Tekwych View Post
Does your Mac have a plater hard drive, and SSD, or a Fusion Drive. 10.13 may try to restructure the drive partition depending on the drive tape and age.

Did you send the email to LWD support? That will create the fastest answer.
Its an older iMac with an SSD. I logged the issue with tech support but still haven’t heard back.
jtisdel is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:21 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.