Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
JusticarGames
Junior Member
 
Join Date: May 2014
Posts: 10

Old May 26th, 2014, 04:46 PM
Hey guys. Long time user of the Army Builder program.

Quick question I have as I have been away from Warhammer 40k for sometime now and my license expired and I am unable to use the most current version of Army Builder which is 3.4c

All I need to know really is, do I need version 3.4c? Am I missing out on anything from using 3.4b? I know my automatic updates won't work but everything else is still functional.
JusticarGames is offline   #1 Reply With Quote
cryptoknight
Senior Member
Volunteer Data File Contributor
 
Join Date: Dec 2008
Posts: 515

Old May 28th, 2014, 12:06 PM
When did your license expire? Last summer they switched to a non-expiring license (similar to Hero Lab)... you could try updating your license and you might be surprised.

Herolab D&D 4e Themes and Bug Fixes: http://hl4e.cryptoknight.org
cryptoknight is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.