Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old August 29th, 2007, 03:23 PM
For the past couple weeks, we've been having sporadic problems with
timeout issues on our server. Quite inconveniently, the problems
started while we were at GenCon, and our efforts to sort out the
problem since returning have only been able to achieve a temporary
fix each time.

I'm happy to report that we've finally identified the actual source
of the problem and gotten it fixed! If you were running into issues
with license management and/or product purchase, please try again, as
everything should now be running smoothly.

Big kudos to Colen for making a very difficult "spot" roll! I botched
mine horribly. Thanks to his catching a subtle detail, we were
pointed in the right direction and managed to figure things out
without too much difficulty.

Thanks for your patience while we got this figured out!

-Rob

---------------------------------------------------------------------------
Rob Bowes (rob@wolflair.com) (408) 927-9880
Lone Wolf Development www.wolflair.com
rob is offline   #1 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:16 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.