Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old April 18th, 2006, 12:58 PM
It's highly likely that the program is NOT crashing. Instead, you are likely getting an error message from the product that it is encountering an error when loading the data files. If it can't load the data files, it then exits gracefully as its normal behavior.

That being said, are you using the latest V3.1c release of AB? If not, then that is likely the problem. Make sure you download and install the latest V3.1c release. Then try loading the WFB data files again.

Without the specific text from any error messages you are receiving, there's no way for us to know exactly what the product is doing. Please be sure to provide more detailed infromation next time so that we can accurately diagnose what's going wrong.

Hope this helps,
Rob

At 08:49 AM 4/18/2006, you wrote:

Quote:
I have a problem loading the data files for Warhammer 6th ed. When loading the files, the program crashes.

Does anyone know how I can access more info on this or preferably know how to fix it?
rob is offline   #1 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:30 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.