Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Warhammer Fantasy 8th Ed.

Notices

Reply
 
Thread Tools Display Modes
H33D
Junior Member
 
Join Date: Jan 2011
Posts: 2

Old January 31st, 2011, 01:39 PM
Army Builder just got a new update and I was excited to see if this bug was fixed or not. I am not a frequent visitor of this site or the forums, but have noticed a bug with the Dwarves in Army Builder, specifically with 8th edition. I hope this is the right place to put this.

The way things work is this:

Longbeard Rangers do not count as Longbeards. There is a rule for Dwarves considering how many Longbeards you can have based on the number of Warriors you have. Longbeard Rangers do not count as Longbeards for this purpose. Everytime I put a unit of Longbeard Rangers in Army Builder says that I have too many Longbeards. This is not actually the case.
H33D is offline   #1 Reply With Quote
gkgnight
Senior Member
 
Join Date: Jun 2010
Posts: 133

Old January 31st, 2011, 02:13 PM
Quote:
Originally Posted by H33D View Post
Army Builder just got a new update and I was excited to see if this bug was fixed or not. I am not a frequent visitor of this site or the forums, but have noticed a bug with the Dwarves in Army Builder, specifically with 8th edition. I hope this is the right place to put this.

The way things work is this:

Longbeard Rangers do not count as Longbeards. There is a rule for Dwarves considering how many Longbeards you can have based on the number of Warriors you have. Longbeard Rangers do not count as Longbeards for this purpose. Everytime I put a unit of Longbeard Rangers in Army Builder says that I have too many Longbeards. This is not actually the case.
This was fixed in a past edition and is working as intended. However, i did come actross a reciprocal error. Regular warriors upgraded to rangers were still counting for the ratio which they shouldn't.

That error has been resolved and will be included in teh next update.
gkgnight is offline   #2 Reply With Quote
H33D
Junior Member
 
Join Date: Jan 2011
Posts: 2

Old January 31st, 2011, 11:39 PM
Sorry,
the mistake I found was when I had a Dwarf Lord (gives an extra Longbeard unit) and a unit of Longbeard Rangers. AB would say that I had too many Longbeards.

I guess it isn't the Longbeard Rangers rule itself, it is that the Dwarf Lord brings an additional Longbeard unit rule that needs to be fixed. I just went back and checked and you are right the Ranger part is fine but its the extra LB because of Lord rule that is messed up.

Try putting a Dwaf Lord general, a unit of Longbeards, and a unit of Longbeard Rangers in your AB. Too many longbeards...
H33D is offline   #3 Reply With Quote
gkgnight
Senior Member
 
Join Date: Jun 2010
Posts: 133

Old February 1st, 2011, 02:13 AM
alrighty... i'll get to work on this to included it for the monday update.

Update: I have addressed this issue and it will be included in hte next update (not the february 1st update)

Last edited by gkgnight; February 1st, 2011 at 02:35 AM.
gkgnight is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:41 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.