Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 235

Old December 17th, 2018, 02:33 AM
I noticed that for some reason from time to time content links are not created automatically. I have for example article names "Shallow Draft" with Ignore per case and Normal for link detection settings and no matter what I do i can't force link detection in new or existing snippets. It happens in all realms. It wasn't the case before.

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #11 Reply With Quote
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 235

Old December 17th, 2018, 02:36 AM
Another bug with link detection - not all are linked automatically (i disabled the feature to avoid duplicate links in snippet). In the attached example, Sailing and Soak are skipped in the first three instances. Quite weird.

I re-scanned without result. Had to manually make content link for Shallow Draft (this is the post above) as it never managed to link to the proper article.
Attached Images
File Type: jpg bug.jpg (237.3 KB, 7 views)

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #12 Reply With Quote
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 235

Old December 17th, 2018, 03:20 AM
Another existing bug, still present in the latest beta:
  • When incorrect font size (such as "1-") is entered into the Styles preference, the program crashes.

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #13 Reply With Quote
Rone
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2017
Posts: 195

Old December 17th, 2018, 06:13 AM
Well spotted, Valyar!

Please submit these as bug reports via support@wolflair.com.

Thanks!
Rone is offline   #14 Reply With Quote
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 235

Old December 17th, 2018, 07:55 AM
I was under the impression that the mail system is not yet working, as specified in the other thread. Sending mails with the bugs

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #15 Reply With Quote
Valyar
Senior Member
 
Join Date: Jul 2017
Posts: 235

Old December 17th, 2018, 04:36 PM
I am having a lot of crashes with the new version when I am browsing faster articles or sometimes simply by reading. I have send a lot of reports to the server anonymously.

If I decide to roll back to the previous beta, how the new settings with duplicate link ignore and other settings per-realm will affect the rollback?

The past is a rudder to guide us, not an anchor to hold us back.
Valyar is online now   #16 Reply With Quote
SteveT
Member
Lone Wolf Staff
 
Join Date: Dec 2016
Posts: 69

Old December 18th, 2018, 12:59 PM
@Valyar

It is safe to roll back to the previous beta if you've changed the new settings. As long as you don't do something to explicitly delete your preferences or delete all your local data, in this particular case Realm Works should remember these settings if you upgrade again.
SteveT is offline   #17 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:16 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.