Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
mrdoan
Junior Member
 
Join Date: Oct 2014
Posts: 1

Old October 23rd, 2014, 01:09 PM
When launching the Hero Lab product on my Windows system the update fails with the following attached message.

I am also getting issues when trying to check for updates on my iPad Hero Lab which reports "An error occurred while fetching updates" with the following error code:

(ERR_CORE_INTERNET_URL_RETRIEVE when calling Internet_HTTP_Post 0x40010275)
Attached Images
File Type: gif 10-23-2014 4-05-08 PM.gif (48.5 KB, 2 views)
mrdoan is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old October 23rd, 2014, 01:50 PM
Hi there mrdoan! Unfortunately, those errors are due to our server currently being offline. We have an update on our website for more information, but our sales and licensing server are currently offline as a part of a planned server migration.

We're sorry for the inconvenience, but this outage is temporary and we hope to get the server back up soon. Please let me know if you have any additional questions.
liz is offline   #2 Reply With Quote
Kragshot
Junior Member
 
Join Date: Mar 2012
Posts: 5

Old October 24th, 2014, 08:15 AM
Any new news on when the servers will be back up?
Kragshot is offline   #3 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old October 24th, 2014, 10:35 AM
It's still being worked on. When the server is back online, we'll announce it on our website and on social media.
liz is offline   #4 Reply With Quote
scaggs
Junior Member
 
Join Date: Oct 2014
Posts: 1

Old September 24th, 2015, 10:40 AM
I have had this error for many MONTHS now. I have never been able to update the software to the latest version or get other files etc. When will this be back up?
scaggs is offline   #5 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old September 25th, 2015, 10:14 AM
Quote:
Originally Posted by scaggs View Post
I have had this error for many MONTHS now. I have never been able to update the software to the latest version or get other files etc. When will this be back up?
I'm sorry to hear that you're having this issue! We haven't heard reports from other users encountering problems with our server. Did you contact support@wolflair.com? If not, please send an email and include as many details as you can.
liz is offline   #6 Reply With Quote
herald7667
Member
 
Join Date: May 2010
Posts: 40

Old October 8th, 2015, 03:50 PM
Quote:
Originally Posted by liz View Post
I'm sorry to hear that you're having this issue! We haven't heard reports from other users encountering problems with our server. Did you contact support@wolflair.com? If not, please send an email and include as many details as you can.
I'm having the issue too and i have reported
herald7667 is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:19 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.