Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
GThiel
Member
 
Join Date: Apr 2014
Posts: 88

Old July 19th, 2014, 06:55 PM
After I installed the new version tonight I noticed immediately that access to just about everything I've tried has slowed significantly with a message box of "Please Wait Loading . . ." and the topic tree on the left says something about no topics match the current filter settings.

This includes :
Initial loading of the program
Clicking on add Containing Topic
Changing from one tab to another existing tab
Clicking on the Add New Tab
Coming back after working in some other program
Clicking on World Almanac while in Story Almanac

I tried exiting the program hoping that it was a one time indexing issue but the same thing continues to happen.

As a programmer of 30 years experience I understand the difficulties that arise from changes and will wait patiently to see if this can be cleared up or whether I just have to budget more time while working with the program.

Jerry
GThiel is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old July 19th, 2014, 09:04 PM
If you haven't already, please fill out a bug report as they go directly to the development team. Thanks!

Last edited by liz; July 20th, 2014 at 11:10 AM.
liz is offline   #2 Reply With Quote
Acenoid
Senior Member
 
Join Date: Dec 2013
Posts: 714

Old July 20th, 2014, 03:51 AM
Confirming the slow down of the new version as well. Wondering if the beta testers did notice these things?
Acenoid is offline   #3 Reply With Quote
Decapus
Junior Member
 
Join Date: Mar 2014
Posts: 19

Old July 20th, 2014, 04:36 AM
I have the same problem. Can't even open RW after i have logged in, it's just loading and loading.
Decapus is offline   #4 Reply With Quote
Little Paris
Member
 
Join Date: Feb 2013
Posts: 34

Old July 20th, 2014, 04:45 AM
I agree that RW is very slow again: today I created relationships and I synced afterwards. Both processes were much slower than before , so I stopped to do more stuff, hoping, that problem will be resolved soon .
Little Paris is offline   #5 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old July 22nd, 2014, 12:03 PM
We released a new version, which should fix these issues. If you still run into problems, please report them through our bug reporting system.
liz is offline   #6 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:29 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.