Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Kaleb
Senior Member
 
Join Date: Aug 2010
Posts: 577

Old May 8th, 2013, 06:26 PM
I am having a problem installing the new 7.12 update I get the error message saying cannon install update you do not have the newset version of herolab

EDIT BY COLEN:

Solution in this post here, sorry everyone! http://forums.wolflair.com/showthread.php?t=43986

Last edited by Colen; May 13th, 2013 at 06:33 AM.
Kaleb is offline   #1 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,726

Old May 8th, 2013, 09:45 PM
Strange. I just tried it and no issues. No ideas sorry.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #2 Reply With Quote
Chemlak
Senior Member
 
Join Date: Aug 2012
Posts: 432

Old May 8th, 2013, 11:59 PM
Only thing that pops to mind is to make sure that you've updated Hero Lab Play in the App Store before trying to install Pathfinder 7.12. You should be running 4.1.3 (top-right corner of Hero Lab for the iPad).
Chemlak is offline   #3 Reply With Quote
mezme
Junior Member
 
Join Date: Jan 2012
Posts: 24

Old May 10th, 2013, 06:52 AM
I run 4.1.3 and v7.12 of the data. But since I installed 7.12, one of my .hl fils refuse to install.
I get:
"The file could not be imported because: Newer version of Hero Lab required! Make sure you're using the latest version of the product."
I tried re creating the .hl and I get the same message. I also tried re importing other .hl files and they work fine.

Any idea what can cause this ?
mezme is offline   #4 Reply With Quote
lortondm
Senior Member
 
Join Date: Aug 2012
Posts: 128

Old May 10th, 2013, 09:57 PM
Quote:
Originally Posted by mezme View Post
I run 4.1.3 and v7.12 of the data. But since I installed 7.12, one of my .hl fils refuse to install.
I get:
"The file could not be imported because: Newer version of Hero Lab required! Make sure you're using the latest version of the product."
I tried re creating the .hl and I get the same message. I also tried re importing other .hl files and they work fine.

Any idea what can cause this ?
I'm having exactly the same problem with the same error message. I can't seem to get an *.hl import of a *.user file imported into the iPad app. It keeps giving me an error message.
lortondm is offline   #5 Reply With Quote
stragen
Junior Member
 
Join Date: Feb 2011
Posts: 8

Old May 11th, 2013, 07:56 PM
Hi Guys,

I'm getting the same message. It only seems to occur from .HL files that I created/export from my .user files.

I can import ShadowChemosh ranged touch .HL file okey. Thread

Anyone come up with why this is happening or what the solution is?

Cheers,

Stragen
stragen is offline   #6 Reply With Quote
Thorkull
Junior Member
 
Join Date: Sep 2011
Posts: 20

Old May 11th, 2013, 10:07 PM
No idea, Mezme, but I'm having the same problem.

Chemlak, I've checked repeatedly for updates both on my desktop version and on my iPad.
Thorkull is offline   #7 Reply With Quote
Lord Magus
Senior Member
 
Join Date: Jan 2011
Location: Quebec, QC, Canada
Posts: 374

Old May 12th, 2013, 07:58 AM
Could this stem from .hl files being made in the latest version of HL (desktop) clashing with the latest version of HL (iPad)?
Lord Magus is offline   #8 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,726

Old May 12th, 2013, 09:12 AM
Quote:
Originally Posted by Lord Magus View Post
Could this stem from .hl files being made in the latest version of HL (desktop) clashing with the latest version of HL (iPad)?
Appears to be the case. I just tried putting out the latest version of my House Rules and it won't install either (same message as above). The previous version installs without issues but the one I just created today won't.

I sent off some examples of working and non-working .hl files to Colen. So I would expect they will figure something out soon.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.

Last edited by ShadowChemosh; May 12th, 2013 at 09:20 AM.
ShadowChemosh is offline   #9 Reply With Quote
lortondm
Senior Member
 
Join Date: Aug 2012
Posts: 128

Old May 12th, 2013, 10:21 AM
Thanks ShadowChemosh. Hopefully, they'll fix soon.
lortondm is offline   #10 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:45 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.