Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > Hero Lab Online Discussion

Notices

Reply
 
Thread Tools Display Modes
KefkaZ
Member
 
Join Date: Dec 2013
Posts: 70

Old April 24th, 2022, 05:03 PM
So, here is the error I am receiving: Authentication Error: Invalid device name. Device names are required, must not be all whitespace, and may be no more than 50 characters long. They must also be unique within your account. To reuse a device name you've already used, log that device out first.

What is happening is that in addition to my user name and password, I have to specify a name for the device. There is one device name that works on any of the devices I might use and any other possible device name generates that error.

How do I fix this?
KefkaZ is offline   #1 Reply With Quote
Ryan F
Senior Member
Lone Wolf Staff
 
Join Date: Feb 2018
Posts: 170

Old April 25th, 2022, 08:11 AM
Hello,

I'm not 100% certain what you're seeing based on the report here but generally speaking the Device Nickname credential is something that is intended to be restricted to such effect that users are supposed to enter different Device Nicknames for every different device + browser combination that you access the service with. For example, when accessing HLO through Firefox on my computer I could use FFSupport but if i were to use that same Device Nickname in Chrome it should always be rejected as the system has my login registered from Firefox with that Device Nickname and I'd need to enter something else such as GCSupport.

In other words, there shouldn't be any situation where you enter the same Device Nickname into multiple different Device+Browser combinations, instead, each such instance should have a unique entry.

For now, my suggestion here is to simply delete the provided and likely auto-fill saved information and enter something brand new you are sure you've never used in the past. If it continues to give errors please document the issue in whatever manner you are able and contact us directly at the support email address in my signture with that data and context so we can get a better idea of what might be going wrong.

--
Ryan Furnas
Customer/Technical Support
<support@wolflair.com>
Ryan F is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:55 AM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.