Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lawful_g
Senior Member
Volunteer Data File Contributor
 
Join Date: Mar 2007
Posts: 1,245

Old August 9th, 2009, 04:09 PM
One other thing I noticed while implementing the fix (for "Strange error with my files") and testing the file, and this is actually the case in many of my older files, the class specials window for the Noble has dissappeared! I don't know when it happened, certainly a while ago, but I just noticed the lack. Maybe this is a result of changing the formats of the tab over several updates?

A seperate, but perhaps related issue has to do with the custom ability button. It is currently set correctly at allowing 1 custom ability for my class, and that adds correctly. However, when a second custom ability is added both entries and the button disappear! In order to retrieve them all levels of noble must be deleted and then re-added. Just to see what would happen, I changed the number of Custom abilities allowed to 5. Upon adding the 6th, there was no disappearance, however at number 8 added again all of them dissappeared.

Just thought I'd make you aware.
Lawful_g is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:21 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.