Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
netminder69
Junior Member
 
Join Date: Sep 2013
Posts: 6

Old July 30th, 2015, 11:02 AM
After updating to version 3.5b, I can't download any updates. Every time I try I get a window saying Revocation Information for the Security Certificate is missing, I click yes to proceed anyway and then i get an Army Builder error saying it wasn't a valid file. I can't update any of my systems. Anyone else run into this?
netminder69 is offline   #1 Reply With Quote
Harkan_again
Senior Member
 
Join Date: May 2012
Posts: 205

Old August 1st, 2015, 11:14 PM
May be best to email support @ wolflair.com about it for advice on how to fix it

My own Warlord Games gallery and the home of the Warlord Games datafiles:

http://www.facebook.com/ABDataFileWarlordGames
Harkan_again is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:35 AM.


Powered by vBulletin® - Copyright ©2000 - 2017, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.