Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - User Projects

Notices

Reply
 
Thread Tools Display Modes
Phrll
Junior Member
 
Join Date: Dec 2014
Location: Cincinnati, OH
Posts: 9

Old December 2nd, 2018, 03:32 PM
I'm not sure if this is the right place to post this so please tell me if it should be posted elsewhere.

I found a bug in TCArknight's Doctor Who dataset. When adding a Special Trait, it's not adjusting the character's Story Point total even when the trait has the StoryCost tag. It isn't adjusting for both Good and Bad Traits. Story Points are being adjusted correctly for Gadgets.
Phrll is offline   #1 Reply With Quote
TCArknight
Senior Member
 
Join Date: Jan 2007
Location: NW Arkansas
Posts: 986

Old December 3rd, 2018, 07:57 AM
Hi Phrill!

Thanks for letting me know (Wasn’t sure anyone was using it... lol ). I’ll check on it and get it fixed ASAP.

Working on -
TCArknight is offline   #2 Reply With Quote
Phrll
Junior Member
 
Join Date: Dec 2014
Location: Cincinnati, OH
Posts: 9

Old December 7th, 2018, 05:29 AM
There's no Gadget tab in the editor .
Phrll is offline   #3 Reply With Quote
TCArknight
Senior Member
 
Join Date: Jan 2007
Location: NW Arkansas
Posts: 986

Old December 7th, 2018, 06:02 AM
Quote:
Originally Posted by Phrll View Post
There's no Gadget tab in the editor .
I'll see what I can do about adding that.

Working on -
TCArknight is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:35 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.