Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Azhrei
Senior Member
 
Join Date: Sep 2015
Posts: 366

Old January 24th, 2019, 12:39 PM
And honestly, they probably consider it a low priority bug. The app still works for most users and even when it fails, there's a workaround (even if it is kind of annoying).

Given that the issue seems to always be the same ("tag group ... doesn't exist"), one would think that some extra debugging added to the creation of tag groups would be able to find it. But I've thought that about bugs in my own code and yet it's still tough to nail down, so...
Azhrei is offline   #1631 Reply With Quote
Nightfox
Member
 
Join Date: Dec 2011
Posts: 77

Old January 26th, 2019, 04:50 PM
DSP Ultimate Psionics bug?
I was trying to set up an encounter with some Intellect Devourers (psionic) [rIntelDevo] from the DSP Ultimate Psionics. After adding them, I am getting a validation error
"Activate Energy Type: You must choose an option"
with the a red Background tab, but there does not appear to be anything to pick.

A second, easily solved issue is with the psi-like abilities.
Body Adjustment [puBodAdj2] needs to Charges [3] and Usage period [/day] updated.
Nightfox is offline   #1632 Reply With Quote
Ualaa
Senior Member
 
Join Date: Sep 2013
Location: Vancouver, Canada.
Posts: 688

Old January 28th, 2019, 03:36 PM
If you go to the "In-Play" tab, you can set your active energy type there.
The same deal, if you pick a Half-Dragon template; the selector is on the In-Play tab.
Ualaa is offline   #1633 Reply With Quote
Almos
Junior Member
 
Join Date: Sep 2012
Posts: 3

Old February 10th, 2019, 02:56 AM
Quote:
Originally Posted by ShadowChemosh View Post
I get this reported here or in separate threads at least once a month. It has nothing to do with the community pack. Itís a memory bug in Test Now it appears. If you didnít have the community pack installed it would still happen just with an error about the language.hlz file.

Itís a memory bug that has been around for years and its getting worse... Dave has tracked down where he thinks the issue is and hopefully in one of the next binary releases the issue will be fixed.

The ONLY way to get around this is to Exit HL and restart it. Then you can once again use Test Now! for X number of times until it appears again.
This doesn't solve the issue for me at all. Any time I try to compile any custom files, I get this error.
Almos is offline   #1634 Reply With Quote
Azhrei
Senior Member
 
Join Date: Sep 2015
Posts: 366

Old February 10th, 2019, 09:28 AM
Quote:
Originally Posted by Almos View Post
This doesn't solve the issue for me at all. Any time I try to compile any custom files, I get this error.
Then report it as a bug to the HL folks. support-at-wolflair.com
Azhrei is offline   #1635 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,725

Old February 10th, 2019, 10:49 AM
Quote:
Originally Posted by Almos View Post
This doesn't solve the issue for me at all. Any time I try to compile any custom files, I get this error.
If its every time I think your getting a different error. Please right click and copy the error your getting and paste it into this thread.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #1636 Reply With Quote
Almos
Junior Member
 
Join Date: Sep 2012
Posts: 3

Old February 10th, 2019, 11:02 AM
Quote:
Originally Posted by Azhrei View Post
Then report it as a bug to the HL folks. support-at-wolflair.com
Actually, after restarting and retrying enough times, it actually worked.
Almos is offline   #1637 Reply With Quote
Azhrei
Senior Member
 
Join Date: Sep 2015
Posts: 366

Old February 11th, 2019, 02:22 PM
Quote:
Originally Posted by Almos View Post
Actually, after restarting and retrying enough times, it actually worked.
It's still a bug. I hope you report it.
Azhrei is offline   #1638 Reply With Quote
cebadec
Junior Member
 
Join Date: Oct 2018
Posts: 7

Old March 10th, 2019, 09:08 AM
So here is what I assume is an extremely basic question (if I'm in the wrong area please correct me), I've gotten permission to make an Aegis from my GM and since Powerstones are like Scrolls he has given me permission to have some embedded in the astral suit as well as being able to have more "on hand" in a bag, provided I pay the equivalent gold costs. I can't seem to find any Items for the "Powerstones" anywhere outside of the "Astral Suit" tab once I enable the "Powerstone Repository" customization. However it gives me the red error if I select more than I am supposed to (in terms of being able to embed in the suit). Is there items (similar to scrolls) already made and I just don't know how to find them? or is this something that I will have to attempt to "code" myself?

Thanks in advance.
cebadec is offline   #1639 Reply With Quote
Dami
Senior Member
 
Join Date: Mar 2013
Location: Melbourne, Australia
Posts: 730

Old March 10th, 2019, 01:21 PM
@cebadec - Since the Aegis and powerstones are from Dreamscarred Press products, this would be better addressed to Paizo or DP. They aren't a community product.
That said, you could assume the "red error" stones are the ones you haven't assigned to the suit. Otherwise, you could buy a custom item, assign the cost and name it accordingly in either Gear/Magic Items. Making a basic "powerstone" in the editor and having a field to name it should be pretty easy too.

Current RPG's: Pathfinder (GM), Pathfinder (Player), Gamma World (GM, Pathfinder homebrew).
HeroLab: 3.5 & Pathfinder. HL User Files for PF: Greyhawk Setting, Gamma World (WIP).

DM and player of D&D since 1980.
Dami is offline   #1640 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:59 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.