Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
Nikmal
Senior Member
 
Join Date: Aug 2010
Location: Twin Cities, MN
Posts: 677

Old September 16th, 2014, 04:51 PM
Whenever I try to logon to my laptop, I get a message that the account is already logged in. When I continue I get a "Communication Error" message.

I know that the password is correct, as I get a different message when trying to connect with a different password.

This is really annoying as I want to be able to do some more work on my realm and then use it to show my players this Friday.
Nikmal is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old September 16th, 2014, 07:22 PM
Hi Nikmal! I just checked in on our support system, and it looks like David is assisting you through there. Thank you for contacting us via support@wolflair.com. It looks like he's identified the issue, so hopefully we can get you up and running soon!
liz is offline   #2 Reply With Quote
Dark Lord Galen
Senior Member
 
Join Date: Jul 2012
Location: Texas
Posts: 698

Old December 19th, 2014, 03:28 PM
Liz, this in part, is the same error one of my players is getting. She has sent repeated forwarding of crash reports and filed a bug report as well. Checking the status, it simply says "open". Some help would be appreciated
Case 53785

DLG
Dark Lord Galen is offline   #3 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 983

Old December 19th, 2014, 04:10 PM
Quote:
Originally Posted by Dark Lord Galen View Post
Liz, this in part, is the same error one of my players is getting. She has sent repeated forwarding of crash reports and filed a bug report as well. Checking the status, it simply says "open". Some help would be appreciated
Case 53785

DLG
It looks like your player actually got a response earlier today.
liz is offline   #4 Reply With Quote
Dark Lord Galen
Senior Member
 
Join Date: Jul 2012
Location: Texas
Posts: 698

Old December 19th, 2014, 07:23 PM
Quote:
Originally Posted by liz View Post
It looks like your player actually got a response earlier today.
Yea 12 minutes earlier than your response
I think your "chain rattling" helped. thanks

Player happy, and more importantly... Wife Happy....

David's Suggestion to purge the data and resync worked. (though it was a bit cryptic as to which "tools" to delete data he was referring. It was not the TOOLS on the Menu Bar, but the "wrench" icon he was referring.)

Surprisingly though, his concern for loss of notes and the precautions for backing them up was not required... All notes she had entered came in with the "new sync". Odd, but wont knock the good fortune.

Thanks to you and David again for the help.
DLG
Dark Lord Galen is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:46 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.