Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,970

Old September 16th, 2019, 05:26 AM
Quote:
Originally Posted by cshadow133 View Post
Grrr. This is strange. If I remove the Con and add +1 Str, it goes down. Or if I just add another +1 Str with the Con still there for attributes.

Pics of what I see.
-Shadow

Edit Addition - If I add and remove anything from the Adjust tab it updates the Str to what it should be. I have adjustments usually on for it being Large (DM uses the rules that your animal companion can grow due to hit dice advancement). That may be conflicting with it, having those on there?
I'm able to reproduce the problem so I'm looking into it. My first instinct is that there might be some weird core issue in play here, but I'll see if I can figure something out.

Update: Yes, this is a core issue. I'll post a bug. In the meantime, you'll need to make necessary adjustments in the adjustment tab to make up the difference.

Last edited by Sendric; September 16th, 2019 at 05:31 AM.
Sendric is offline   #21 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:27 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.