Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
The_Traveller
Junior Member
 
Join Date: Nov 2017
Posts: 21

Old April 19th, 2020, 02:37 AM
Quote:
Originally Posted by kbs666 View Post
Except they're not. The HL integration is still broken.
See, when I first started hearing about this,I didn't even notice. This was probably because I have a separate portfolio for my player characters that I open first. As for the import issue, I thought that was fixed with the 255 build to fix the XML (at least now I don't have to go in and edit it after every export).

Is there still a widespread issue with import/export or is it a more limited issue?
The_Traveller is offline   #11 Reply With Quote
JustinThomason
Senior Member
 
Join Date: Jan 2012
Location: Los Angeles, CA
Posts: 280

Old April 20th, 2020, 07:51 AM
I upgraded to 255 thinking that would fix the issue, but now if you try to import a second time (e.g., from a master realm that you've added more info to), the import crashes. Others have had similar issues. The only fix found so far has been to roll back to 253. Given that I don't use the HeroLab integration, and I am now thoroughly leveraging the import/export function I won't be upgrading until I'm certain that the import/export function has been fixed in whatever future build comes along.

Given that this issue was reported months ago, I'm not holding my breath.
JustinThomason is offline   #12 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:30 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.