Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
sports03
Junior Member
 
Join Date: Aug 2009
Posts: 2

Old August 7th, 2009, 09:10 AM
We upgraded thru army builder itself and it seemed to go fine until he tried to do an army list

If you need anything else let me know.
Below is Rob's response form my initial post
There is only one situation I can think of where the identity of a system will change between V3.1 and V3.2. That's an incredibly rare situation that normally should have resulted in V3.1 actually *crashing* - which is obviously why it got changed.

When you say you upgraded "thru the Army Builder update page", it's not clear whether you did so from within AB itself or by downloading it from our website. I'm assuming the former, but I just want to confirm that detail. If you performed the upgrade from within AB and AB was licensed prior to the upgrade, I don't know what could have caused your system identity to have changed. I'll have to investigate this.

Please send an email to support with an explanation of the problem, your name, and (most importantly) your license number. Unless there is something odd going on with your license, we should be able to get the waiting period waived so you can get running again.

Last edited by sports03; August 7th, 2009 at 02:28 PM.
sports03 is offline   #1 Reply With Quote
bobelmer
Junior Member
 
Join Date: Aug 2009
Posts: 1

Old August 7th, 2009, 11:45 AM
I'm having a similar problem. It's not letting me reactivate the license I was running prior to the update.
bobelmer is offline   #2 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,262

Old August 7th, 2009, 04:40 PM
1. This is not an email to technical support. That entails sending an email to support@wolflair.com, which can be achieved within AB by going to the Help menu and selecting "Contact Technical Support" option. Please do that so that the problem can be resolved for you.

2. You have now shared your license number on a public forum, which means other now have access to it. Only bad can arise from doing this.

3. It seems you or someone else already edited your original post to remove your personal information. This will limit your exposure to anyone who has already viewed your post.
rob is offline   #3 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,262

Old August 7th, 2009, 04:43 PM
Please keep this discussion limited to the existing thread under the Army Builder section. If others have this problem, please post there, as that's where I'll be posting any new information I can figure out.
rob is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:57 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.