Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > HLO - Pathfinder 2nd Edition

Notices

Reply
 
Thread Tools Display Modes
Zimrathon
Member
 
Join Date: May 2013
Posts: 33

Old April 9th, 2020, 01:47 AM
Hi,

Very new to HLO and would love Age of Ashes content to be available but as it isn't I'm having to create the content for those not appearing in the bestiary.

In Hellknight Hill there is a new creature called Hellcrown which has a ranged attacked called 'Nail' whose base damage is 1d4+2.

I've added a custom ranged attacked called Nail but for the life of me cannot get the +2 onto the 1d4 (either by using the table selection or specifically indicating 1 dice at d4).

I've used the 'Ranged Damage Bonus' field but that appears to do nothing.

Am I being dumb or simply missing something.

Ta
Zimrathon is offline   #1 Reply With Quote
FluffyDingo
Senior Member
 
Join Date: Jan 2015
Posts: 160

Old April 12th, 2020, 09:39 PM
No worries, it's really easy to overlook things, even when you've been at this for years! Just to confirm how you're doing this, I'm attaching a screenshot of my Custom Weapon Nail. It's giving me the expected values, but you may be handling it slightly differently. Let me know, and we'll get it sorted out!
Attached Images
File Type: jpg Naaaaaaail.jpg (163.7 KB, 15 views)
FluffyDingo is offline   #2 Reply With Quote
magpi
Member
 
Join Date: Jul 2018
Posts: 94

Old April 13th, 2020, 07:42 AM
I have the Hellcrowns available in my vault, I don't remember what package they are from. Maybe player content for Age of Ashes?
magpi is offline   #3 Reply With Quote
FluffyDingo
Senior Member
 
Join Date: Jan 2015
Posts: 160

Old April 13th, 2020, 11:47 AM
Hah, that's right, they are in the bestiary section of the first issue.
FluffyDingo is offline   #4 Reply With Quote
Zimrathon
Member
 
Join Date: May 2013
Posts: 33

Old April 17th, 2020, 06:33 AM
At least I'm not going mad, here is my version. Appears I've done exactly as you but the +2 doesn't appear on the damage, just the 1d4, the same happens with many Damage Bonus' I add to non custom weapons. Weird
Attached Images
File Type: jpg nail.jpg (60.5 KB, 2 views)
Zimrathon is offline   #5 Reply With Quote
Daniel V
Member
Lone Wolf Staff
 
Join Date: Apr 2020
Posts: 69

Old April 17th, 2020, 08:08 AM
Curiouser and curiouser... Have you tried on a different character, or making a new character from scratch? Does any bonus appear if you use something other than +2? Just trying to cover bases to see if we can pin down what's causing this.
Daniel V is offline   #6 Reply With Quote
Zimrathon
Member
 
Join Date: May 2013
Posts: 33

Old April 17th, 2020, 09:43 AM
Will experiment and feed back, currently deep into a worldographer map that I need to do as much of as possible whilst motivated, lol
Zimrathon is offline   #7 Reply With Quote
Zimrathon
Member
 
Join Date: May 2013
Posts: 33

Old April 17th, 2020, 10:20 AM
So I made the most basic simple fighter and created the custom ranged weapon as before, this time it doesn't even show the Damage Bonus option
Attached Images
File Type: jpg nail.jpg (136.5 KB, 8 views)
Zimrathon is offline   #8 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:42 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.