Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Shadowrun

Notices

Reply
 
Thread Tools Display Modes
Fedifensor
Junior Member
 
Join Date: May 2014
Posts: 13

Old May 17th, 2015, 04:12 PM
So, I bought Overclocker for a character, and it is adding 1 point to one of my matrix attributes for the deck. However, it's the wrong attribute (Attack instead of Sleaze) and I can't figure out where in Hero Lab to change the attribute. Per the rules, it should be changeable any time you reconfigure the deck. Anyone know what I'm doing wrong?
Fedifensor is offline   #1 Reply With Quote
AndrewD2
Senior Member
 
Join Date: Mar 2007
Location: Muskegon, MI
Posts: 2,977

Old May 17th, 2015, 05:28 PM
Hmm, well looking at the editor it should have a selector, but I don't see it either.
AndrewD2 is offline   #2 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,796

Old May 18th, 2015, 08:40 AM
Could you please file this as a bug report, and please send me a saved character that shows the problem? I can't reproduce the issue when I test this quality.
Mathias is offline   #3 Reply With Quote
BrotherPrætus
Junior Member
 
Join Date: Jun 2015
Location: Phoenix, PCC
Posts: 28

Old June 17th, 2015, 10:10 PM
Look under the Quality itself in the Qualities tab. It should have two drop downs, one for attribute and another for the device it is applied to.

Are you guys wanting it on the device itself? That could probably be done by adding a rule on them in the program, but the current way it's implemented is probably less of a headache from a coding standpoint.
BrotherPrætus is offline   #4 Reply With Quote
MadCat75
Member
 
Join Date: Dec 2014
Location: Mary Esther, Florida
Posts: 62
Send a message via Skype™ to MadCat75

Old June 18th, 2015, 10:36 AM
I've got a character that has the Overclocker quality.......when you add 'overclocker' there are two selecter boxes, the first one is to add your deck, the second one is to select which deck attribute (ASDF)
MadCat75 is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:24 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.