Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
Royas
Junior Member
 
Join Date: Sep 2012
Posts: 6

Old July 10th, 2018, 08:01 AM
I just updated Hero Lab 10 minutes ago on my laptop. Now when I start the program and try to load up Pathfinder, I get an error message telling me that pathcore.pkg is not compatible with the product, and that I should use the update function to fix the problem. There is nothing to update at this time. Any ideas on what I should do? Thanks.
Royas is offline   #1 Reply With Quote
charlieluce
Senior Member
 
Join Date: Jul 2008
Posts: 878

Old July 10th, 2018, 01:26 PM
Do you have Pathfinder 14.10 loaded? Even if it doesn't show up as new, you should install the latest versions of any game systems you have.

Currently Running: Pathfinder Playtest (Doomsday Dawn)
On Hiatus: Pathfinder (Iron Gods AP)
Currently Playing: Mutants & Masterminds 3E, D&D 4e
Former Games: Savage Worlds, M&M 2E
charlieluce is offline   #2 Reply With Quote
Royas
Junior Member
 
Join Date: Sep 2012
Posts: 6

Old July 15th, 2018, 02:50 PM
Quote:
Originally Posted by charlieluce View Post
Do you have Pathfinder 14.10 loaded? Even if it doesn't show up as new, you should install the latest versions of any game systems you have.
I forced an update after seeing it wasn't that version, it works now, thanks.
Royas is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:41 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.