Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Warhammer Fantasy 8th Ed.

Notices

Reply
 
Thread Tools Display Modes
Nasty-One
Junior Member
 
Join Date: Apr 2006
Posts: 2

Old April 12th, 2006, 01:34 AM
Installed 3.1b today worked okay on example, registered then imported W6 fantasy data files. AB comes up with error saying has to close down. Then run AB again and it crashes on startup.

Tried uninstalling reinstall and follow same process with same results, I uninstalled then installed and added W40k with perfect results.

Is this a known issue or is there a work around?

Only wanted this for WH fantasy
Nasty-One is offline   #1 Reply With Quote
Tezcatlipoca
Junior Member
 
Join Date: Mar 2006
Posts: 1

Old April 12th, 2006, 03:06 AM
I have the same problem. Even after I reinstalled the WHFB files that were designed for the AB 3.1b version.
Quite annoying, since I depend on AB to make my armylists.
Tezcatlipoca is offline   #2 Reply With Quote
jpbellavance
Junior Member
 
Join Date: Apr 2006
Posts: 1

Old April 12th, 2006, 04:38 AM
Hello,

I get the same error message. Downloaded new version of AB. Downloaded new version of WHF 6.0. Cannot use AB because it shuts down automatically.

Thanks for any help you can provide.

JPB
jpbellavance is offline   #3 Reply With Quote
Igneous
Junior Member
 
Join Date: Feb 2006
Posts: 5

Old April 12th, 2006, 04:44 AM
Yup I have the same problem. The program gives me this error message.

"Due to the unexpected error loading the new game system, Army Builder is unable to continue and must exit. "

Iggy.
Igneous is offline   #4 Reply With Quote
deathlynx
Senior Member
Volunteer Data File Author
 
Join Date: Mar 2005
Location: New Hampshire, USA
Posts: 387

Old April 12th, 2006, 02:38 PM
They suddenly discovered that 3.1b has a bug that crashes it under a very specific set of circumstances that unfortunately only WFB files trigger...they've fixed it and put out 3.1c...That should help...
deathlynx is offline   #5 Reply With Quote
Nasty-One
Junior Member
 
Join Date: Apr 2006
Posts: 2

Old April 12th, 2006, 08:16 PM
Quote:
Originally Posted by deathlynx
They suddenly discovered that 3.1b has a bug that crashes it under a very specific set of circumstances that unfortunately only WFB files trigger...they've fixed it and put out 3.1c...That should help...
Confirmed all fixed
Nasty-One is offline   #6 Reply With Quote
Igneous
Junior Member
 
Join Date: Feb 2006
Posts: 5

Old April 13th, 2006, 01:08 AM
Yup it all works again.

Speedy resolution was very helpful.

Iggy.
Igneous is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:57 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.