Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
clavin123
Member
 
Join Date: Feb 2010
Posts: 33

Old October 3rd, 2019, 07:16 PM
Downloaded the new version of HL Classic for Mac that 64bit.

I added a minor custom magic item since the last time I updated the files on my iPad.

Went to HLExport.

It won't load.

Please fix. It's not actually a major problem at present, but it's a major one in the long run.

Thanks.
clavin123 is offline   #1 Reply With Quote
Dami
Senior Member
 
Join Date: Mar 2013
Location: Melbourne, Australia
Posts: 587

Old October 4th, 2019, 12:16 AM
Raise a bug report, or send an email to support with details.

Current RPG's: Pathfinder (GM), Pathfinder (Player), Gamma World (GM, Pathfinder homebrew).
HeroLab: 3.5 & Pathfinder. HL User Files for PF: Greyhawk Setting, Gamma World (WIP).

DM and player of D&D since 1980.
Dami is offline   #2 Reply With Quote
BJ
Senior Member
Lone Wolf Staff
 
Join Date: Jun 2016
Posts: 550

Old October 4th, 2019, 07:42 AM
Please email support@wolflair.com so this can be flagged as a bug for the devs to look at.

Thanks!
BJ is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:20 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.