Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

Reply
 
Thread Tools Display Modes
NOMster
Junior Member
 
Join Date: Mar 2019
Location: San Antonio
Posts: 21

Old April 11th, 2019, 06:04 AM
Oh also, on the custom variants I made, do I need to send those to you? I kind of put them all on one file so some may be redundant, but i can clean those out and send you one that only has what (at least as far as i know) is working.
NOMster is offline   #21 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 11th, 2019, 06:50 AM
Quote:
Originally Posted by NOMster View Post
Doesn't seem any different, but you've done a lot and this is a real specific thing so I'm not worried about it. I can make most of it work enough to use.
Are you sure? It should be working properly now. I want it to be an actual fix not something that's good enough. Maybe you can post your portfolio and I can take a look.
Sendric is offline   #22 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 11th, 2019, 06:54 AM
Quote:
Originally Posted by NOMster View Post
Oh also, on the custom variants I made, do I need to send those to you? I kind of put them all on one file so some may be redundant, but i can clean those out and send you one that only has what (at least as far as i know) is working.
You can send me anything you'd like added to the community set by either posting here or emailing me (sendric [at] gmail).
Sendric is offline   #23 Reply With Quote
NOMster
Junior Member
 
Join Date: Mar 2019
Location: San Antonio
Posts: 21

Old April 11th, 2019, 09:06 AM
Quote:
Originally Posted by Sendric View Post
Are you sure? It should be working properly now. I want it to be an actual fix not something that's good enough. Maybe you can post your portfolio and I can take a look.
I can. Maybe I did it wrong. I just replaced the eberron file in my d20 folder.
NOMster is offline   #24 Reply With Quote
NOMster
Junior Member
 
Join Date: Mar 2019
Location: San Antonio
Posts: 21

Old April 15th, 2019, 07:22 AM
okay, i tried again to replace the file and now Great Rend seems to identify that I have Razorclaw but still not Beasthide. here is the file. I also noticed that Claw and Bite are not adding BAB to attack bonus. only giving the STR as attack bonuses.

Again, this may be my own mistake since I'm still learning this system but thanks for any help.
Attached Files
File Type: email Ulfir 3.por (28.1 KB, 1 views)

Last edited by NOMster; April 15th, 2019 at 07:26 AM.
NOMster is offline   #25 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 15th, 2019, 08:49 AM
Quote:
Originally Posted by NOMster View Post
okay, i tried again to replace the file and now Great Rend seems to identify that I have Razorclaw but still not Beasthide. here is the file. I also noticed that Claw and Bite are not adding BAB to attack bonus. only giving the STR as attack bonuses.

Again, this may be my own mistake since I'm still learning this system but thanks for any help.
Ah. I hadn't updated the Extra Shifter Trait. My fault. Here's the updated file. Remember that when you replace the old file you need to reload HL.
Attached Files
File Type: zip Eberron - Campaign Setting.zip (117.5 KB, 1 views)
Sendric is offline   #26 Reply With Quote
NOMster
Junior Member
 
Join Date: Mar 2019
Location: San Antonio
Posts: 21

Old April 15th, 2019, 04:08 PM
Yep, that got it as far as the error. Although It's still not adding +4 to AC when i click shifting on in play and i also just noticed that Reckless Rage isn't working. when i click the in play "enraged" it's only going up the normal +4 on STR and CON. sorry if i'm being a pain. i was so worried about the other stuff, i didn't even realize that.

Last edited by NOMster; April 15th, 2019 at 04:17 PM.
NOMster is offline   #27 Reply With Quote
Illyahr
Senior Member
 
Join Date: Feb 2013
Posts: 267

Old April 15th, 2019, 05:40 PM
Quote:
Originally Posted by NOMster View Post
i also just noticed that Reckless Rage isn't working. when i click the in play "enraged" it's only going up the normal +4 on STR and CON. sorry if i'm being a pain. i was so worried about the other stuff, i didn't even realize that.
Has no one mentioned that yet? Sendric, Reckless Rage (Races of Stone) is still checking for cBrbRage instead of xRage.

NOMster, this one is easy enough that I fix it in mine and keep forgetting to mention it in the forum.

Just swap your file out with this one.
Attached Files
File Type: email 3.5 - Races of Stone.user (336.9 KB, 2 views)
Illyahr is offline   #28 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 16th, 2019, 03:54 AM
Quote:
Originally Posted by Illyahr View Post
Has no one mentioned that yet? Sendric, Reckless Rage (Races of Stone) is still checking for cBrbRage instead of xRage.

NOMster, this one is easy enough that I fix it in mine and keep forgetting to mention it in the forum.

Just swap your file out with this one.
Are there any other changes to this file? If not, I'll just drop this into the next release.
Sendric is offline   #29 Reply With Quote
Sendric
Senior Member
 
Join Date: Jul 2010
Posts: 2,744

Old April 16th, 2019, 04:07 AM
Quote:
Originally Posted by NOMster View Post
Yep, that got it as far as the error. Although It's still not adding +4 to AC when i click shifting on in play and i also just noticed that Reckless Rage isn't working. when i click the in play "enraged" it's only going up the normal +4 on STR and CON. sorry if i'm being a pain. i was so worried about the other stuff, i didn't even realize that.
Fixed the AC problem.

Please continue to report issues. If I don't know about them, I can't fix them.
Attached Files
File Type: zip Eberron - Campaign Setting.zip (117.5 KB, 1 views)
Sendric is offline   #30 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:15 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.