Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Feature Requests

Notices

Reply
 
Thread Tools Display Modes
Cornelius
Senior Member
 
Join Date: Feb 2013
Location: Bennekom, Netherlands
Posts: 206

Old October 24th, 2015, 05:35 AM
Not sure where to put this bug. Or if to put it into a bug report to the email.

When asked to save it checks for possible links. Until recently it also gave the prefix or suffix of the topic, but now it does not do that anymore.
This is rather inconvenient as I have a lot of the same name topics, and now I cannot distinguish between them anymore.
Cornelius is offline   #1 Reply With Quote
Parody
Senior Member
 
Join Date: Jan 2013
Location: Rochester, MN
Posts: 1,468

Old October 24th, 2015, 06:09 AM
You can report bugs here: Realm Works Bug Report Page.

Alternatively, email support@wolflair.com.

Parody is offline   #2 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old October 24th, 2015, 12:14 PM
This is definitely a bug.
rob is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:31 AM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.