Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
tkolhoff
Junior Member
 
Join Date: Mar 2010
Posts: 29

Old October 6th, 2011, 12:16 PM
When logging in to HL my automatic dl feature is not working. After letting the system search for several minutes I will get message saying "Latest Update's for HL were unable to be retrieved". This has been going on for at least a few weeks but I haven't had time to post to the forum. Does anyone have suggestions on what to do?

Thanks

Terry
tkolhoff is offline   #1 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,606

Old October 6th, 2011, 01:26 PM
I'm not familiar enough with how the auto updates function internally to help you diagnose that problem (I'll bring this post to Rob and Colen's attention), but in the meantime, the updates page for Hero Lab is here: http://wolflair.com/index.php?contex...page=downloads, so that you can still download the updates.
Mathias is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:31 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.