Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > Hero Lab Online Discussion

Notices

Reply
 
Thread Tools Display Modes
WrittenZero
Junior Member
 
Join Date: Oct 2020
Posts: 1

Old October 15th, 2020, 01:32 PM
I am currently experiencing an odd error. I have 2 players that when joining my campaign are showing their max HP as 8, although their max hit points should be 24 and 28.

The whole situation:
I am running a Pathfinder 2nd edition campaign. We started at first level and everything was fine. The players hit level two and someone asked about an option in a book I hadn't bought. I went and bought it but I couldn't enable a new book on a campaign already in progress. So I started a brand new campaign.

When adding characters to the new campaign it was noticed that 2 of the characters for some reason had max hit points listed as 8. Both characters happen to be gnomes, although every other aspect of their characters is different. One character was created and owned by me (For a player that doesn't use HLO and I just print it out for him) It is currently in GM Controlled PC's. The second character was created by the player and imported to the campaign. It is currently in Member Controlled PC's.

Both characters were fine as level 1 characters in the original campaign. This only arose when adding these level 2 characters to a fresh new campaign.
WrittenZero is offline   #1 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old October 16th, 2020, 06:18 AM
For the future, you can definitely enable a new book within an existing campaign. Book access is controlled on individual characters, so you can tailor what books are enabled for each character. You can also set the default for all new characters within a campaign. And you can impose new settings on all existing npcs within a campaign. This is all accomplished via the Settings tab on the left when viewing your campaign.

With regards to these two problem characters, please open a support ticket and identify the problem characters (i.e. provide us with their ids or links to them). Then we can take a look at them specifically and see if we can figure out what the issue is.

I'll also ask one of our PF2 experts to take a look at this thread to see if they might have any interesting ideas about the source of the problem.
rob is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:01 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.