Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
H2Os
Member
 
Join Date: Mar 2014
Posts: 34

Old January 13th, 2019, 08:23 PM
I'm getting the Realm Works database error. I tried running the beta build and the non beta 64 bit build. I'm not sure how to resolve this without going back to the 32bit build. Any help?
H2Os is offline   #1 Reply With Quote
Grey Mage
Senior Member
 
Join Date: Feb 2011
Posts: 258

Old January 13th, 2019, 09:14 PM
Just curious... did you confirm you are on a 64 bit machine?
Grey Mage is offline   #2 Reply With Quote
H2Os
Member
 
Join Date: Mar 2014
Posts: 34

Old January 13th, 2019, 09:24 PM
I am.

Edit: To be more specific It says I am running 245 and my database is 250.
H2Os is offline   #3 Reply With Quote
Parody
Senior Member
 
Join Date: Jan 2013
Location: Twin Cities, MN
Posts: 1,286

Old January 13th, 2019, 09:34 PM
Uninstall Realm Works; you currently have 245 (the last 32-bit only version) installed. If you had both 245 and a newer version installed (during the "beta" period), make sure you've gotten rid of both of them.

If you have any leftover pinned icons or tiles, unpin them. If you have any leftover other shortcuts, delete them.

Download and install the current version of Realm Works. As of this post, the version is 250 and it works on both 32-bit and 64-bit machines.


Last edited by Parody; January 13th, 2019 at 09:39 PM.
Parody is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:48 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.