Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
Tallow
Junior Member
 
Join Date: Feb 2012
Posts: 3

Old February 3rd, 2016, 10:01 AM
So I had to reset my iPad back to factory settings. And the new license I bought for it wouldn't reassign to the same tablet once I reset it, saying I needed to wait 120 days.

So I asked for a reassignment override, and if I look at that particular license, it looks like that was done. But I still can't activate Hero Labs on my iPad.

I have a second query in on this, and we are about 24 hours after the fact now, and still no resolution. Since this was initially requested on Saturday, can we get an expedite on this? I was hoping to be able to use my tablet for a game on Thursday evening.

Thanks.

Andy Christian
Tallow is offline   #1 Reply With Quote
liz
Ex-Staff
Lone Wolf Staff
 
Join Date: Jul 2013
Posts: 961

Old February 3rd, 2016, 11:39 AM
Andy, I just responded to your case. If you have any other questions, please respond to my email. Thanks!
liz is offline   #2 Reply With Quote
Tallow
Junior Member
 
Join Date: Feb 2012
Posts: 3

Old February 3rd, 2016, 11:46 AM
Thanks for the prompt reply Liz! I'll let you know how it goes when I get home from work in a couple hours.
Tallow is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:45 PM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.