Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion > Realm Works Early Access Discussion

Notices

 
 
Thread Tools Display Modes
Caraldur
Member
 
Join Date: Jul 2010
Location: Northeast Pa
Posts: 36

Old December 9th, 2013, 12:38 PM
Hello everyone,

I'm having an issues when I reveal information to the players. I have created a custom category to keep track of kingdom building each month for the PC kingdom. My category has a bunch of numeric snippets that I use to keep track of build points, unrest, claimed hexes and treasury withdrawal to name a few. When I share the new topic (ie the Monthly Kingdom Building sheet) with Players and I look at the player view, the topic is shown and all the revealed snippets, expect for the numeric snippets value. The snippet is there but not the value that I set when I created the topic.

Is this a bug or am I missing something?


-Car
Caraldur is offline   #1
Caraldur
Member
 
Join Date: Jul 2010
Location: Northeast Pa
Posts: 36

Old December 10th, 2013, 06:39 AM
Here is a screenshot of what I am talking about regarding the numeric snippet not displaying in player view on my work PC. Last night before I left work I backed up the campaign and when I got home I restored the campaign on my PC at home. Everything displayed properly in the player view. Not sure what would cause this problem on one PC and not the other, but I thought I'd let you guys know about it.

-Car
Attached Images
File Type: png image.png (62.6 KB, 24 views)
Caraldur is offline   #2
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:55 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.